最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:蚂蝗钉庄

通达信股票公式:蚂蝗钉庄

来源:网络 点击: 时间:2019-02-27

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

  V1:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;

  V2:=2*ABS(V1);

  V3:=100-(100-3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))

  *100,20,1)+2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))

  *100,20,1),15,1));

  V4:=100-(100-3*SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55))

  *100,20,1)+2*SMA(SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55))

  *100,20,1),15,1));

  V5:=(H+L+C)/3;

  V6:=(V5-MA(V5,10))/(0.015*AVEDEV(V5,10));

  V7:=(V5-MA(V5,30))/(0.015*AVEDEV(V5,30));

  V8:=IF(V6》=150 AND V6《200 AND V7》=150 AND V7《200,10,0);

  V9:=IF(V6《=-150 AND V6》-200 AND V7《=-150 AND V7》-200,-10,V8);

  VA:=(C-MA(C,13))/MA(C,13)*100;

  VB:=100-ABS(VA);

  VC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2

  *SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

  VD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))

  *100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

  VE:=REF(L,1)*0.9;

  VF:=L*0.9;

  V10:=(VF*V+VE*(CAPITAL-V))/CAPITAL;

  V11:=EMA(V10,30);

  V12:=V11-C;

  V13:=REF(C,1);

  V14:=SMA(MAX(C-V13,0),7,1)/SMA(ABS(C-V13),7,1)*100;

  V15:=SMA(MAX(C-V13,0),13,1)/SMA(ABS(C-V13),13,1)*100;

  V16:=BARSCOUNT(C);

  V17:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

  V18:=((-100)*(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))+50)*2;

  V19:=(C-LLV(L,15))/(HHV(H,15)-LLV(L,15))*100;

  V1A:=(SMA(V19,4,1)-50)*2;

  V1B:=SMA(V1A,3,1);

  V1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  V1D:=SMA(V1C,4,1);

  V1E:=SMA(V1D,3,1);

  V1F:=(HHV(H,30)-C)/C*100;

  V20:=IF(V17《=25 AND V18《-95 AND V1F》20 AND V1B《-30 AND V1E《30

  AND V12》=-0.25 AND V14《22 AND V15《28 AND V16》50,80,0);

  大趋势: V3;

  顶线: IF(VB《90,VB,100);

  多方: IF(V1》0,V1,0),LINESTICK;

  空方: -IF(V1《0,V2,0),LINESTICK;

  抄底: V20,COLORRED,LINETHICK2;

  预警系统: (IF((V7》=200 AND V6》=150) OR CROSS(65,多方),15,IF(V7《=-200

  AND V6《=-150,-15,V9))+65);

  STICKLINE(V3《=REF(V4,1),V3,V4,8,0),COLORWHITE;

  STICKLINE(V3》REF(V4,1),V3,V4,8,0),COLORRED;

  T1:=C》MA(C,20) AND MA(C,20)》=REF(MA(C,20),1);

  T2:=C; T3:=多方》60 AND 预警系统》65 AND 顶线=100;

  T4:=多方》48 AND 预警系统》65 AND 顶线《100;

  T5:=空方《-38 AND 预警系统《65;

  T6:=抄底》50 AND 顶线《90;

  T7:=V3》REF(V4,1) AND V》REF(V,1) AND C》REF(C,1);

  T8:=V3《=REF(V4,1) AND C AND 空方》=REF(空方,1) AND VC; DRAWTEXT(T1 AND COUNT(T1,30)=1,10,‘上升通道!’),COLOR00FFFF;

  B2:=DRAWTEXT(T2 AND COUNT(T2,30)=1,55,‘下降通道!’),COLOR00FFFF;

  B3:=DRAWTEXT(T3 AND COUNT(T3,30)=1,55,‘上涨过急!’),COLOR00FFFF;

  B4:=DRAWTEXT(T4 AND COUNT(T4,30)=1,75,‘庄家出货!’),COLOR00FFFF;

  B5:=DRAWTEXT(T5 AND COUNT(T5,30)=1,50,‘有小反弹!’),COLOR00FFFF;

  B6:=DRAWTEXT(T6 AND COUNT(T6,30)=1,30,‘抢反弹!’),COLOR00FFFF;

  B7:=DRAWTEXT(T7 AND COUNT(T7,30)=1,-10,‘资金进场!’),COLOR00FFFF;

  DRAWTEXT(T8 AND COUNT(T8,30)=1,90,‘见顶回落!’),COLOR00FFFF;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top