最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:天气预告

通达信股票公式:天气预告

来源:网络 点击: 时间:2019-05-13

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

  VAR1:=EMA(HHV(HIGH,500),21);

  VAR2:=EMA(HHV(HIGH,250),21);

  VAR3:=EMA(HHV(HIGH,90),21);

  VAR4:=EMA(LLV(LOW,500),21);

  VAR5:=EMA(LLV(LOW,250),21);

  VAR6:=EMA(LLV(LOW,90),21);

  VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

  VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

  VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

  VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

  VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

  VARD:=EMA(IF(C*1.35《=VARA,VARC*10,VARC/10),3);

  VARF:=HHV(VARD,30);

  暴风雪:EMA(IF(L=LLV(L,30) OR C=LLV(C,30),(VARD+VARF*2)/2,0),3)/1000,COLORFFFFFF;

  热浪:EMA(IF(H=HHV(H,30) OR C=HHV(H,30),(VARD+VARF*2)/2,0),3)/800,COLOR0000FF;

  STICKLINE(热浪》0,0,热浪,1,0),COLORFF0099;

  STICKLINE(暴风雪》0,0,暴风雪,1,0) COLOR3366CC;

  STICKLINE(L=LLV(L,30) OR C=LLV(C,30),0,暴风雪,1,0),COLORFFFFFF;

  STICKLINE(L=LLV(L,30) OR C=LLV(C,30),IF(暴风雪《40,暴风雪,40),0,1,0),COLORCCCC00;

  STICKLINE(L=LLV(L,30) OR C=LLV(C,30),IF(暴风雪《20,暴风雪,20),0,1,0),COLOR996600;

  STICKLINE(L=LLV(L,30) OR C=LLV(C,30),IF(暴风雪《10,暴风雪,10),0,1,0),COLOR00CC00;

  STICKLINE(暴风雪》9 AND (L=LLV(L,30) OR C=LLV(C,30)) AND C》REF(C,1)*0.90165,

  暴风雪,暴风雪-5,1,0),COLORFFFFFF;

  雪莲花:IF(((暴风雪》0 AND C《MA(C,5)*0.88) OR 暴风雪》9) AND (L=LLV(L,30) OR C=LLV

  (C,30)) AND C》REF(C,1)*0.9016,IF(暴风雪》0.5,暴风雪-0.5,0),DRAWNULL),

  CROSSDOT,LINETHICK6,COLOR9933FF;

  IF(((暴风雪》0 AND C《MA(C,5)*0.88) OR 暴风雪》9) AND (L=LLV(L,30) OR C=LLV(C,30))

  AND C》REF(C,1)*0.9016,IF(暴风雪》0.5,暴风雪-0.5,0),DRAWNULL),POINTDOT,

  LINETHICK4,COLOR33CCFF;

  STICKLINE(H=HHV(H,30) OR C=HHV(H,30),热浪,0,1,0),COLOR0000FF;

  STICKLINE(H=HHV(H,30) OR C=HHV(H,30),IF(热浪《20,热浪,20),0,1,0),COLOR3333FF;

  雷阵雨:IF(((热浪》0 AND H》MA(C,5)*1.1) OR 热浪》2) AND (H=HHV(H,30) OR C=HHV(C,30))

  AND C《REF(C,1)*1.0985,热浪+3,DRAWNULL),CROSSDOT,LINETHICK8,COLOR666633;

  STICKLINE(((热浪》0 AND H》MA(C,5)*1.1) OR 热浪》2) AND (H=HHV(H,30) OR C=HHV(C,30))

  AND C《REF(C,1)*1.0985,热浪+2.9,0,2,0),COLOR999999;

  STICKLINE(((热浪》0 AND H》MA(C,5)*1.1) OR 热浪》2) AND (H=HHV(H,30) OR C=HHV(C,30))

  AND C《REF(C,1)*1.0985,热浪+2.9,0,1,1),COLOR999999;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top