最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:自用资金流

通达信股票公式:自用资金流

来源:网络 点击: 时间:2019-03-28

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

  额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;

  VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  流入亿:IF(CLOSE》OPEN,VAR1*(HIGH-LOW),IF(CLOSE《OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

  流出亿:IF(CLOSE》OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE《OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;

  差亿:流入亿+流出亿,COLORFFFF00,NODRAW;

  净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;

  净1:=EMA(净,2);

  流:=EMA(净1,7);

  净流:=3*EMA(净1+流,2);

  STICKLINE(净流《0,0,净流,4,0),COLORFF6600;

  STICKLINE(净流《0,0,净流,3,0),COLORFF9900;

  STICKLINE(净流《0,0,净流,1.5,0),COLORFFCC00;

  STICKLINE(净流《0,0,净流,0.5,0),COLORCYAN;

  STICKLINE(净流》0,0,净流,4,0),COLOR000099;

  STICKLINE(净流》0,0,净流,3,0),COLOR0000CC;

  STICKLINE(净流》0,0,净流,1.5,0),COLOR0000FF;

  STICKLINE(净流》0,0,净流,0.5,0),COLORCC66FF;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,4,0),COLOR009900;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,3,0),COLOR00BB00;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,2,0),COLOR00DD00;

  STICKLINE(净流《REF(净流,1)AND 净流》0,0,净流,1,0),COLOR00FF00;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,4,0),COLOR000099;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,3,0),COLOR0000BB;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,1.5,0),COLOR0000DD;

  STICKLINE(净流》REF(净流,1)AND 净流《0,0,净流,0.5,0),COLOR0000FF;

  DRAWTEXT(CROSS(净流,0),0,‘买’),COLORFF00FF;

  更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top