最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:分析家量指标

通达信股票公式:分析家量指标

来源:网络 点击: 时间:2019-05-25

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

N:=27;N2:=9;N3:=3;N4:=16;
VAR1:=1;
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
获利盘: WINNER(CLOSE)*100*VAR1;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=SMA(VAR3,N2,1)*VAR1;
VAR5:=3*VAR3-2*VAR4*VAR1;
VAR6:=VOL*VAR1;
量比: VOL/MA(VOL,5)*VAR1;
涨跌: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100*VAR1;
角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100*VAR1;
换手: VOL/CAPITAL*100*VAR1;
VAR7:=SUM(换手,30)*VAR1;
VAR8:=LLV(INDEXL,5)*VAR1;
VAR9:=HHV(INDEXH,5)*VAR1;
VARA:=EMA((INDEXC-VAR8)/(VAR9-VAR8)*100,4);
VARB:=MA(EMA(0.667*REF(VARA,1)+0.333*VARA,2),9);
VARC:=MA(VARB,30);
VARD:=EMA(获利盘,4)*VAR1;
本盘亿股: CAPITAL/1000000;
振幅: (HIGH-LOW)/REF(CLOSE,1)*100;
V5: MA(VOL,5)*2*VAR1,COLORCYAN;
VARE:=MA(V5,3);
V34: MA(VOL,34)*2*VAR1,COLORMAGENTA;
VARF:=(涨跌>VARD AND 角度<-30 AND 涨跌>3)*VAR1;
CROSS(VARB,VARC) AND VARC<29*VAR1;
STICKLINE(VOL AND VAR5>VAR4,0,VOL,2,0),COLORRED;
STICKLINE(VOL AND VAR5 STICKLINE(VOL AND VAR4

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top