最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:东郭量指标

通达信股票公式:东郭量指标

来源:网络 点击: 时间:2018-08-13

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

万手:VOL/10000,LINETHICK0,NODRAW;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED,NODRAW;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE 主卖:-主动卖/10000,COLORGREEN,NODRAW;
差额:(主动买+主动卖)/10000,NODRAW;
STICKLINE(CLOSE> REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE< REF(CLOSE,1),0,VOL,3.5,0),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,0,3.5,0),COLORYELLOW;
{如果您还想用以前的假阴阳线,就把上面三行代码用大括号“()”括起来!}
{并把下面四行代码的大括号“()”去掉!}
{STICKLINE(C>-1,0,VOL,3,1),COLORRED;
STICKLINE(C STICKLINE(C=O AND C STICKLINE(C=O AND C>REF(C,1),0,VOL,2,1),COLORRED;}
STICKLINE(主动买>0,0,主动买,2.8,0),COLORBROWN;
STICKLINE(主动卖<0,VOL,主动买,2.8,0),COLOR808000;
持币:IF(SAR(10,2,20)>=H,0,DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,0,DRAWNULL),CIRCLEDOT,COLORMAGENTA;
五日: MA(V,5) COLORWHITE;
十日: MA(V,10) COLORYELLOW;
CC:=主买>(2*主卖) AND 主买<(主卖/4);
DD:=主买<(主卖/2) AND 主买>(4*主卖);
DRAWICON(CURRBARSCOUNT=1 AND PERIOD=5 AND CC,V,1);
DRAWICON(CURRBARSCOUNT=1 AND PERIOD=5 AND DD,V,2);

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top