最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:均线交叉

通达信股票公式:均线交叉

来源:网络 点击: 时间:2018-08-23

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

M1:=5;M2:=10;M3:=20;M4:=30;M5:=60;M6:=120;
MA5:MA(CLOSE,M1),LINETHICK1;
MA10:MA(CLOSE,M2),LINETHICK1;
MA20:MA(CLOSE,M3),LINETHICK1;
MA30:MA(CLOSE,M4),LINETHICK1;
MA60:MA(CLOSE,M5),LINETHICK1;
IF(MA5>=REF(MA5,1) AND MA5>=MA10,MA5,DRAWNULL),COLORRED,LINETHICK1;
IF(MA10>=REF(MA10,1) AND MA10>=MA20,MA10,DRAWNULL),COLORRED,LINETHICK1;
IF(MA20>=REF(MA20,1) AND MA20>=MA30,MA20,DRAWNULL),COLORRED,LINETHICK1;
IF(MA30>=REF(MA30,1) AND MA30>=MA60,MA30,DRAWNULL),COLORRED,LINETHICK1;
DRAWICON(CROSS(MA10,MA5),H,2);
DRAWICON(CROSS(MA20,MA10),H,2);
DRAWICON(CROSS(MA30,MA20),H,2);
DRAWTEXT(CROSS(MA5,MA10),MA5,'○'),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA10,MA20),MA10,'◎'),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA20,MA30),MA20,'●'),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA30,MA60),MA30,'☆'),LINETHICK1, COLORYELLOW;

?

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top