最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:导弹发射+选股

通达信股票公式:导弹发射+选股

来源:网络 点击: 时间:2019-05-17

  通达信股票公式是什么?通达信股票公式有哪些?下面股票知识网为您介绍:通达信股票公式。

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD:VAR6*5,COLORSTICK ,LINETHICK2;
提醒:STICKLINE(VAR6<=-6,0,-25,5,0),COLOR88B7EA;
关注:STICKLINE(VAR6<=-8,5,25,7,0),;
出击:STICKLINE(VAR6<=-10,80,100,5,0),COLORYELLOW;
警戒雷达:IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达:STICKLINE(VAR6<=-10,65,35,4,0);
制导雷达:STICKLINE(VAR6<=-10,40,0,4,0),COLORRED;
发射:STICKLINE(VAR6<=-10,80,30,3,0),COLORGREEN;
导弹:STICKLINE(VAR6<=-10,80,60,3,0),COLORWHITE;
K:SMA(VAR1,3,1),COLORGREEN;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORWHITE;
底:20,LINETHICK2 ,POINTDOT COLOR77AA1A;
入顶:80,LINETHICK2 ,POINTDOT COLORCYAN;
大顶:100,LINETHICK2 ,POINTDOT COLOR22A6E6;

选股公式:
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;?
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;?
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;?
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;?
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;?
VAR6:=MA(VAR5,3);

?

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top