最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:短线交易

通达信股票公式:短线交易

来源:网络 点击: 时间:2019-03-18

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为 您介绍:通达信股票公式。

强弱指数:(C-L)/(H-L)*100,COLORGREEN;{//大于50要涨;低于50要跌}
X:=HHV(H,5)-REF(O,5);
Y:=C-LLV(L,5);
Z:=(HHV(H,5)-LLV(L,5))*2;
摆荡指数:(X+Y)/Z*100,COLORWHITE;
{//大于70%—看涨;小于30%—看跌;30%至70%之间—中性。}
DA:=EMA((REF(H,1)+L)/2,3);{//下跌值}
DB:=EMA((REF(L,1)+L)/2,3);{//卖出低点值}
DC:=EMA((H+L+C)/3*2-H,3);{//突破卖出值}
次日买价:(DA+DB+DC+L)/4,LINETHICK,COLOR0089FF;{//均值}
ZA:=EMA((H+REF(L,1))/2,3);{//上涨值}
ZB:=EMA((H+REF(H,1))/2,3);{//买进高点值}
ZC:=EMA((H+L+C)/3*2-L,3);{//突破买入值}
次日卖价:(ZA+ZB+ZC+H)/4,LINETHICK,COLOR00FFFF;{//均值};

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top