最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:新颖DMI

通达信股票公式:新颖DMI

来源:网络 点击: 时间:2019-03-18

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

N:=14;M:=6;
TR1:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:= DMP*100/TR;
MDI:= DMM*100/TR;
STICKLINE(PDI>=MDI,PDI-MDI,0,2,1),COLOR9900FF;
STICKLINE(PDI ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=EXPMEMA(ADX,M);
DRAWBAND(ADX,RGB(200,0,200),ADXR,RGB(150,150,150));
ADX2:EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M),COLOR00EEEE,LINETHICK1;
ADXR2:EXPMEMA(ADX,M),COLORFFFFFF,LINETHICK1;
关注线:=50,COLORF0F000,POINTDOT;
IF(ADX>=ADXR,85,DRAWNULL),COLORF580F5,LINETHICK8;
IF(ADX IF(PDI>=MDI,-55,DRAWNULL),COLOR0000EE,LINETHICK8;
IF(PDI

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top