最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:光光指标

通达信股票公式:光光指标

来源:网络 点击: 时间:2019-05-19

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

D1:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
D2:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
D3:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
D4:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
D5:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
D6:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
D7:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
{PARTLINE(D1,D1>=REF(D1,1),RGB(255,255,255),D1 PARTLINE(D2,D2>=REF(D2,1),RGB(255,0,0),D2 PARTLINE(D3,D3>=REF(D3,1),RGB(255,0,0),D3 PARTLINE(D4,D4>=REF(D4,1),RGB(255,0,0),D4 PARTLINE(D5,D5>=REF(D5,1),RGB(255,0,0),D5 PARTLINE(D6,D6>=REF(D6,1),RGB(255,0,0),D6 PARTLINE(D7,D7>=REF(D7,1),RGB(255,250,0),D7 {STICKLINE(D7 STICKLINE(D6 STICKLINE(D5 STICKLINE(D4 STICKLINE(D3 STICKLINE(D2 STICKLINE(D1 STICKLINE(D7>REF(D7,1),0,7,3,1),COLORRED;
STICKLINE(D6>REF(D6,1),0,6,3,1),COLORFF00FF;
STICKLINE(D5>REF(D5,1),0,5,3,1),COLORBROWN;
STICKLINE(D4>REF(D4,1),0,4,3,1),COLORYELLOW;
STICKLINE(D3>REF(D3,1),0,3,3,1),COLORWHITE;
STICKLINE(D2>REF(D2,1),0,2,3,1),COLORCYAN;
STICKLINE(D1>REF(D1,1),0,1,3,1),COLORGREEN;

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top