最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:操盘高手主图

通达信股票公式:操盘高手主图

来源:网络 点击: 时间:2019-05-18

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

N1:=6;N2:=12;N3:=26;
MA13:MA(CLOSE,13),,LINETHICK2;
MA17:MA(CLOSE,17),,LINETHICK2;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
{买卖}
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0),COLORRED,LINETHICK0;
卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0),COLOR00FF00,LINETHICK0;
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'▲'),COLORRED;
STICKLINE(FILTER(买=1,5),HIGH,LOW,0,1),COLORRED,LINETHICK2;
STICKLINE(FILTER(买=1,5),OPEN,CLOSE,4,1),COLORRED,LINETHICK2;
DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'¥'),COLOR00FF00;
STICKLINE(FILTER(卖=1,1),HIGH,LOW,0,1),COLOR00FF00,LINETHICK2;
STICKLINE(FILTER(卖=1,1),OPEN,CLOSE,4,1),COLOR00FF00,LINETHICK2;
{加仓}
加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
加仓B:=加仓A;{白K突破追涨要用}
DRAWTEXT(FILTER((CROSS(加仓A,0) AND 买!=1) OR (CROSS(CLOSE,MA13) AND 买!=1),3),LOW-0.03,'♂'),COLORFF00FF;
STICKLINE(FILTER((CROSS(加仓A,0) AND 买!=1) OR (CROSS(CLOSE,MA13) AND 买!=1),3),HIGH,LOW,0,1),COLORFF00FF,LINETHICK2;
STICKLINE(FILTER((CROSS(加仓A,0) AND 买!=1) OR (CROSS(CLOSE,MA13) AND 买!=1),3),OPEN,CLOSE,4,1),COLORFF00FF,LINETHICK2;
加仓:FILTER((CROSS(加仓A,0) AND 买!=1) OR (CROSS(CLOSE,MA13) AND 买!=1),3),COLORBROWN,NODRAW;
{注意}
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BDGD:=HHV(J,2)=HHV(J,8) AND J>80;
注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0),COLORYELLOW,LINETHICK0;
DRAWTEXT(注意 AND 卖!=1,HIGH*1.02,'¤'),COLORYELLOW;
STICKLINE(注意 AND 卖!=1,HIGH,LOW,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(注意 AND 卖!=1,OPEN,CLOSE,4,1),COLORYELLOW,LINETHICK2;
{机构建仓}
建仓区域:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
DRAWTEXT(建仓区域<5,LOW-0.03,'■'),COLORFF0033;
DRAWTEXT(建仓区域<5,LOW-0.03,'='),COLORWHITE;
机构建仓区:建仓区域<5,COLORFF0033,NODRAW;
{支撑与压力线}
RSV1:=(C-LLV(LOW,13))/(HHV(H,13)-LLV(L,13))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
RSV2:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
支撑:IF(CROSS(J1,J2),L,REF(L,BARSLAST(CROSS(J1,J2)))),COLORRED,LINETHICK2;
压力:IF(CROSS(J2,J1),H,REF(H,BARSLAST(CROSS(J2,J1)))),COLOR00FF00,LINETHICK2;
{白K突破追涨}
DRAWTEXT((CROSS(C,压力) AND 加仓B!=加仓A) OR (CROSS(C,压力) AND 买!=1),LOW-0.03,'↑'),COLORWHITE;
STICKLINE((CROSS(C,压力) AND 加仓B!=加仓A) OR (CROSS(C,压力) AND 买!=1),HIGH,LOW,0,1),COLORWHITE,LINETHICK2;
STICKLINE((CROSS(C,压力) AND 加仓B!=加仓A) OR (CROSS(C,压力)AND 买!=1),OPEN,CLOSE,4,1),COLORWHITE,LINETHICK2;
突破压力位:IF((CROSS(C,压力) AND 加仓B!=加仓A) OR (CROSS(C,压力)AND 买!=1),1,0),COLORWHITE,NODRAW;

多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top