最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:见红就买

通达信股票公式:见红就买

来源:网络 点击: 时间:2019-05-22

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

A1:=C*2-REF(C,8.5/2);
A2:=REF(C,19/3)*2-C;
短期对称:=(A1+A2)/2;
关键点:=HHV(短期对称,27/2);
M1:=L*2-REF(H,27/2);
M2:=REF(H,27/2)*2-L;
M3:=(M1+M2)/2;
中期对称:=FORCAST(M3,21);
趋势判断:MA(M3,27*2),COLOR0000FF,NODRAW;
VAR5:=EMA((O+H+L+C)/4,233);
鹰派审美观:=VAR5+VAR5*6/100;
AMV0:=V*(O+C)/2;
朦胧才是美:=SUM(AMV0,45.5)/SUM(V,45.5);
CG:=MA(C,12.5);
FL:=HHV(CG,9);
FS:=CG-FL-CG;
ZA5:=趋势判断-REF(趋势判断,1);
{大智慧版}
{DRAWICON(ZA5<0,趋势判断,1);
DRAWICON(ZA5>0,趋势判断,10);
DRAWICON(ZA5=0,趋势判断,2);}
{通达信版}
IF(ZA5<0,趋势判断,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
IF(ZA5>0,趋势判断,DRAWNULL),COLOR0000FF,POINTDOT,LINETHICK4;
IF(ZA5=0,趋势判断,DRAWNULL),COLOR00FFFF,POINTDOT,LINETHICK4;
{通用版}
{DRAWTEXT(ZA5<0,趋势判断,'●'),COLOR00FF00;
DRAWTEXT(ZA5>0,趋势判断,'●'),COLOR0000FF;
DRAWTEXT(ZA5=0,趋势判断,'●'),COLOR00FFFF;}
STICKLINE(C>=CG,O,C,2.5,0),COLOR0000FF;
STICKLINE(C>=CG,L,O,0,1),COLOR0000FF;
STICKLINE(C>=CG,C,H,0,1),COLOR0000FF;
STICKLINE(C STICKLINE(C STICKLINE(C H1:=HHVBARS(A1,13);
HB:=HHVBARS(A1,4.5);
短线判断:REF(短期对称,HB),COLORFFFF00;
中线判断:REF(M3,H1),COLOR00FFFF;
更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top