最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:多空警报

通达信股票公式:多空警报

来源:网络 点击: 时间:2019-03-13

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

VAR1:=EMA(MA(IF(CLOSE>OPEN,(CLOSE-OPEN)*VOL,IF(CLOSE VAR2:=EMA(MA(IF(CLOSE>REF(CLOSE,1),(CLOSE-REF(CLOSE,1))*VOL,IF(CLOSE VAR3:=EMA(MA(IF(OPEN>REF(CLOSE,1),(OPEN-REF(CLOSE,1))*VOL,IF(OPEN VAR4:=EMA(MA(IF(CLOSEOPEN,(OPEN-CLOSE)*VOL,0)),10),1);
VAR5:=EMA(MA(IF(CLOSEREF(CLOSE,1),(REF(CLOSE,1)-CLOSE)*VOL,0)),10),1);
VAR6:=EMA(MA(IF(OPENREF(CLOSE,1),(REF(CLOSE,1)-OPEN)*VOL,0)),10),1);
VAR7:=CLOSE>OPEN;
VAR8:=CLOSE>REF(CLOSE,1);
VAR9:=OPEN>REF(CLOSE,1);
多头:(VAR1+VAR2+VAR3)/3/100,COLORWHITE;
空头:(VAR4+VAR5+VAR6)/3/100,COLORYELLOW ;
一次警报:EMA(EMA((VAR1+VAR2+VAR3)/3-(VAR4+VAR5+VAR6)/3,5),5)*1/100,COLORMAGENTA;
二次警报:EMA((COUNT(VAR8,12)/12+COUNT(VAR7,12)/12+COUNT(VAR9,12)/12)/3*MA(多头,5)*2*1.1,2),COLORBLUE;
STICKLINE(空头>0,0,空头,1,0),COLORCYAN;
STICKLINE(空头<0,0,空头,1,0),COLORRED;
破解:EMA(EMA((VAR1+VAR2+VAR3)/3-(VAR4+VAR5+VAR6)/3,5),5)*1/100,POINTDOT,COLOR9587FF;

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top