最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:神奇线操盘

通达信股票公式:神奇线操盘

来源:网络 点击: 时间:2018-08-13

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

M1:=3;M2:=7;M3:=13;M4:=18;
神奇线:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
最高:=REF(HHV(H,120),1);
最低:=REF(LLV(L,120),1);
H1:=最高-(最高-最低)*0.191;
H中:=最高-(最高-最低)*0.5;
H5:=最高-(最高-最低)*0.809;
上:CONST(H1),POINTDOT,COLORMAGENTA,LINETHICK1;
中枢:CONST(H中),POINTDOT,COLORFF8900,LINETHICK1;
下:CONST(H5),POINTDOT,COLORGREEN,LINETHICK1;VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45'),COLORWHITE;
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=MA(RSV,2.5);
D:=MA(K,2.5);
J:=3*K-2*D;
JJ:=J<20;
STICKLINE(REF(J,1)<20 AND EMA(C,20)>REF(EMA(C,20),1) AND NOT(JJ),(C+O)/2,O,3,0 ),COLORAA00BB;
IF(SAR(2,2,20)>=H,SAR(2,2,20),DRAWNULL),CIRCLEDOT,COLOR00E600;
IF(SAR(2,2,20)<=L,SAR(2,2,20),DRAWNULL),CIRCLEDOT,COLOR3232FF;

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top