最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:进追出逃

通达信股票公式:进追出逃

来源:网络 点击: 时间:2019-02-21

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLOR7070FF{B0B0FF};
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),{COLORCYAN;}COLORFFCC66;
STICKLINE(C<=O,H,L,0,0),{COLORCYAN}COLORFFCC66;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
MA5:MA(CLOSE,5),COLORWHITE;
DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW,'进'),COLORRED,LINETHICK1;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH,'出'),COLORGREEN,LINETHICK1;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE-VAR1)/(VAR2-VAR1))*100),5);
AK:=EMA((((CLOSE-VAR1)/(VAR2-VAR1))*50),13);
DD:=EMA(((0.667*REF(AK1,1))+(0.333*AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE-VAR3)/(VAR4-VAR3))*100),3);
VAR6:=((AK+VAR5)/2);
VAR7:=EMA(((0.667*REF(VAR5,1))+(0.333*AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667*REF(VAR8,1))+(0.333*VAR8)),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.05,'追'),,COLORLIGRAY;
C5:=CROSS(C3,C2);
DRAWTEXT(C5,HIGH*1.03,'逃'),,COLORGREEN;

多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top