最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:方舟操盘

通达信股票公式:方舟操盘

来源:网络 点击: 时间:2019-02-25

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

EMA13:EMA(C,13),COLORWHITE;?
EMA21:EMA(C,21),COLORYELLOW;?
EMA34:EMA(C,34),COLORFF00FF;
EMA60:MA(C,60),COLORFFCC66;?
X1:=(C+L+H)/3;?
X2:=EMA(X1,6);?
X3:=EMA(X2,5);?
STICKLINE(X2>X3 AND C>EMA13,LOW,HIGH,0.1,1),COLORRED;?
STICKLINE(X2>X3 AND C>EMA13,CLOSE,OPEN,3,1),COLORRED;?
STICKLINE(X2 STICKLINE(X2 GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5));
GR2:=EMA13>EMA21 AND EMA21>EMA34 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(9,17,8) GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
GR8:=GR6 AND GR7;
LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITAL;
BB13:=ATAN(EMA13-REF(EMA13,1))*3.1416*10;
EMA8:=EMA(C,8);?
AA1:=AMOUNT/VOL;
BB1:=L CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L EE1:=VOL FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,'买点'),COLOR00FF00;
STICKLINE(FF1,H,L,0.3,0),COLOR00FF00;
STICKLINE(FF1,O,C,3,1),LINETHICK2,COLOR00FF00;
A2:=(C-REF(C,1))/REF(C,1)*100<1.02;
A3:=H>MA(C,5)*1.12;
AA:= A2 AND A3;
DRAWTEXT(AA,H*1.05,'卖点'),COLORFF0000;
STICKLINE(AA,H,L,3,0),COLORFF0000;

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top