最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:玄黄吉星

通达信股票公式:玄黄吉星

来源:网络 点击: 时间:2019-05-22

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

XF: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
VAR2:=MA(CLOSE,80)-MA(CLOSE,13)/3;
神奇趋势线:=MA((CLOSE-VAR2)/VAR2,1);
狙击: DRAWTEXT(CROSS(神奇趋势线,0) AND LOW/REF(HIGH,1)<1.012,LOW,'狙击'),COLORYELLOW;
盈利临界: DRAWTEXT(COUNT(神奇趋势线>REF(神奇趋势线,1),3)=3 AND COUNT(神奇趋势线<0,10)=10 AND REF(神奇趋势线,3)=LLV(神奇趋势线,10),LOW,'盈利临界'),COLORYELLOW;
参与: DRAWTEXT(REF(神奇趋势线,2)=LLV(神奇趋势线,20) AND REF(神奇趋势线,2)<0.071 AND REF(神奇趋势线,2)REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),LOW,'参与'),COLORYELLOW;
DRAWICON(CROSS(EMA(CLOSE,8),EMA(EMA(CLOSE,8),20)) AND EMA(CLOSE,8) DRAWTEXT((WINNER(CLOSE)-WINNER(OPEN))*100>=17 AND?VOL/CAPITAL*100<=2,LOW,'无量长阳,谨慎'),COLORWHITE;
VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;?
VAR21:=SMA(VAR1,20,1);?
VAR3:=SMA(VAR21,15,1);?
VAR4:=100-3*VAR21+2*VAR3;?
VAR5:=(3*VAR21+2*VAR3)/4;?
VAR6:=ABS(ABS(VAR5)-ABS(VAR4));
VAR7:=ABS(ABS(VAR5)-ABS(VAR6));
阴跌区域:=VAR4-VAR7;
见顶区域:=阴跌区域<0;
均衡:=VAR5-VAR7;
DRAWTEXT(CROSS(阴跌区域,均衡),LOW,'阴跌延续'),COLORGREEN;
DRAWTEXT(CROSS(阴跌区域,-0.1),LOW,'见顶回落'),COLORWHITE;
STICKLINE(C>=O,C,H,0.1,0),COLORRED;
TTZF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100 {AND TTZF>=ZF};
STICKLINE(TTZF>=2.50 ,O ,C ,8,0),COLOR00FFFF;
中轨:HHV(MA(H,11),15),COLORRED;
趋势:LLV(MA(H,11),1),COLORGREEN;

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top