最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:高仿真

通达信股票公式:高仿真

来源:网络 点击: 时间:2019-02-15

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

MA1:=EMA(C,3);
MA5:EMA(C,5),COLORFFFFFF;
MA10:EMA(C,10);
MA15:=EMA(C,15);
MA12:=EMA(C,12);
MA21:EMA(C,21),COLORFF00CC;
MA60:MA(C,60);
C0:=(H+L+C)/3;
A1:=HHV(C0,14);
A2:=LLV(C0,14);
A3:=A1-A2;
A4:=EMA((C0-A2)/A3,2);
A1X:=A4,COLORYELLOW;
低:=REF(LLV(L,105),3);
RCC:REFDATE(低,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
RR:RCC*0.95;RE:RR*0.95;RW:RE*0.95;RQ:RW*0.95;
STICKLINE(RR STICKLINE(RE STICKLINE(RE>RW,RW,RE,4,0 ),COLORF97C00;
STICKLINE(RQ DD1:=IF(A1X>0,A1X/1.5+RCC,DRAWNULL),COLORYELLOW;
B:RCC+EMA(C,2)-EMA(C,17),COLORRED,LINETHICK0;
NN:=IF(B>RCC,B,DRAWNULL),COLORGREEN;
OO:=IF(B>RCC,B,DRAWNULL);OK:=IF(B DRAWBAND(DD1,RGB(200,155,0),RCC,RGB(0,0,0));
DRAWBAND(OO,RGB(130,30,50),RCC,RGB(0,0,0));
DRAWBAND(RCC,RGB(0,170,250),OK,RGB(0,0,0));
LL:=IF(MA1>MA15,MA15,DRAWNULL);WW:=IF(MA1>MA21,MA21,DRAWNULL);
DRAWBAND(MA15,RGB(255,255,0),WW,RGB(0,0,0));
DRAWBAND(MA10,RGB(255,0,0),LL,RGB(0,0,0));
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));
RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
STICKLINE((RSI1 < 25),RCC,RCC-0.12,3,1),COLOR00FFFF;
STICKLINE((CCI < (-100)),RCC,RCC-0.05,3,0),COLORRED,LINETHICK1;
VAR01:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR02:=SMA(ABS(LOW-VAR01),13,1)/SMA(MAX(LOW-VAR01,0),10,1);
VAR03:=EMA(VAR02,10);
VAR04:=LLV(LOW,10);
进场:=EMA(IF(LOW<=VAR04,VAR03,0),3);
主力进场:=IF(进场>REF(进场,1),进场,0);
STICKLINE(进场>REF(进场,1),RCC,RCC-0.05,3,1 ),COLORFF00FF;
STICKLINE(CROSS(C,MA5) AND CROSS(C,MA10) ,RCC,RCC+0.05,3,0),COLOR00FFFF;
STICKLINE(CMA5 AND C>O,RCC,RCC+0.03,3,0),COLORFFFFFF;
QQ:EMA(COST(98),1),COLOREE0068,LINETHICK0;
QW:EMA(COST(83),1),COLOREEAA05,LINETHICK0;
QA:EMA(COST(95),1),COLOREEAA05,LINETHICK0;
IF(C<=QQ,QQ,DRAWNULL),COLOREE0068,LINETHICK1;
IF(C<=QW,QW,DRAWNULL),COLORFFFFFF,LINETHICK1;
IF(C<=QA,QA,DRAWNULL),COLOREEAA68,LINETHICK1;
IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLOR00BCFF;
IF(MA5 IF(MA60>REF(MA60,1),MA60,DRAWNULL),COLOR0000FF;
IF(MA60 STICKLINE(CLOSE>= OPEN{ REF(CLOSE,1) },OPEN,CLOSE,3,0 ),COLORBC00E8;?
STICKLINE(CLOSE>= OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,2.6,0 ),COLOREE00FF;
STICKLINE(CLOSE>= OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,2,0 ),COLORFF3CFF;
STICKLINE(CLOSE>= OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,1.2,0 ),COLORFF6FFF;
STICKLINE(CLOSE>= OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,0.4,0 ),COLORFF88FF;
STICKLINE(CLOSE>=OPEN{ REF(CLOSE,1) } ,HIGH,LOW,0,0 ),COLORFFA6FF;
STICKLINE(CLOSE< OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,3,0 ),COLOR009000;
STICKLINE(CLOSE< OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,2.6,0 ),COLOR00A300;
STICKLINE(CLOSE< OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,2,0 ),COLOR00B800;
STICKLINE(CLOSE< OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,1.2,0 ),COLOR00D300;
STICKLINE(CLOSE< OPEN{ REF(CLOSE,1) } ,OPEN,CLOSE,0.4,0 ),COLOR00F300;
STICKLINE(CLOSE< OPEN{ REF(CLOSE,1) } ,HIGH,LOW,0,0 ),COLOR00FF00;

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top