最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:最双线看盘

通达信股票公式:最双线看盘

来源:网络 点击: 时间:2019-03-30

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

工作线:EMA(CLOSE,14),COLORFFFFFF;
生命线:EMA(CLOSE,47);
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
STICKLINE(VAR327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(VAR327>90,LOW*0.95,'追涨'),COLORYELLOW;
E5:=EMA(HHV(C,5),5);
Q15:=EMA(HHV(C,15),15);
HEX:=EMA(MA(CLOSE,5),2);
HQA5:=IF(EMA(C, 3)< HEX,(EMA(C, 3)-(HEX-EMA(C, 3))),HEX);
HE15:=IF(EMA(C, 6)>=HEX,(EMA(C, 6)-(HEX-EMA(C,6))),HEX);
HE35:=IF(EMA(C, 9)>=HEX,(EMA(C, 9)-(HEX-EMA(C,9))),HEX);
PT := REF(HIGH,1)-REF(LOW,1);
CDP := (HIGH + LOW + CLOSE)/3;
AH := CDP + PT;
AL := CDP - PT;
NH := 2*CDP-LOW;
NL := 2*CDP-HIGH;
HLOC:=HHV((REF(CDP+NH+NL+CLOSE,1))/4,1);
LC:=HHV(HLOC,5);
RMI:=SMA(MAX(C-LC,0),10,1)/SMA(ABS(C-LC),10,1)*100;
H1:=EMA(HHV(RMI,1), 1);
H10:=HHV(HHV(RMI,1),10);
H21:=HHV(HHV(RMI,1),21);
L5:=EMA(LLV(RMI,1),5);
STICKLINE((HE35>=Q15 AND HEX<=HQA5 AND H1>=L5),L,H,0,1),COLOR0000F9,LINETHICK2;
STICKLINE((HE35>=Q15 AND HEX>=HQA5),O,C,8,1),COLORYELLOW,LINETHICK1;
今量:=MA(VOL,1);
二:=MA(VOL,2);
三:=MA(VOL,3);
五:=MA(VOL,5);
十:=MA(VOL,10);
二十:=MA(VOL,20);
六十:=MA(VOL,60);
二量:=(今量>REF(二,1))*二;
三量:=(今量>REF(二,1)AND(二>REF(三,1)))*三;
五量:=(今量>REF(二,1)AND(二>REF(三,1)AND(三>REF(五,1))))*五;
十量:=(今量>REF(二,1)AND(二>REF(三,1)AND(三>REF(五,1)AND(五>REF(十,1)))))*十;
二十量:=(今量>REF(二,1)AND(二>REF(三,1)AND(三>REF(五,1)AND(五>REF(十,1)AND(十>REF(二十,1))))))*二十;
六十量:=(今量>REF(二,1)AND(二>REF(三,1)AND(三>REF(五,1)AND(五>REF(十,1)AND(十>REF(二十,1)AND(二十量>REF(六十,1)))))))*六十;
攻击量三:=(二量>REF(三量,1))*三量*0.002;
{博众股票入门网-股票公式网站 www.188c.net}
攻击量五:=(今量>REF(二量,1)AND(二量>REF(三量,1)AND(三量>REF(五量,1))))*五量*0.002;
攻击五量:=(攻击量五>REF(攻击量五,1))*攻击量五*300;
攻击量十:=(五量>REF(十量,1))*十量*0.002;
攻击量二十:=(十量>REF(二十量,1))*二十量;
攻击六十:=(今量>REF(二量,1)AND(二量>REF(三量,1)AND(三量>REF(五量,1)AND(五量> REF(十量,1)AND(十量>REF(二十量,1)AND(二十量>REF(六十量,1)))))))*六十量*0.002;
量三:=攻击量三>0;
量五:=攻击五量>0;
量十:=攻击量十>0;
量二十:=攻击量二十>0;
量六十:= 攻击六十>0;
强三:=量三>0;
强五:=量五>0;
强十:=量十>0;
强二十:=量二十>0;
强六十:=量六十>0;
MA9:=MA(CLOSE+强三,1);
TJ9:=C>=MA9;
TJA0:=C MA10:=MA(CLOSE+强五,1);
TJ10:=C>=MA10;
TJA1:=C MA11:=MA(CLOSE+强十,1);
TJ11:=C>=MA11;
TJA2:=C MA12:=MA(CLOSE+强二十,1);
TJ12:=C>=MA12;
TJA3:=C MA13:=MA(CLOSE+强六十,1);
TJ13:=C>=MA13;
TJA4:=C 顶:PEAK(CLOSE,10,1);
底:TROUGH(CLOSE,10,1),COLORCYAN;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.96,7);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.04,8);
SWL:=(EXPMA(CLOSE,5)*7+EXPMA(CLOSE,10)*3)/10,COLORGRAY;
SWS:DMA(EMA(CLOSE,12),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL)))),COLORMAGENTA;
SS:IF(SWS<=REF(SWS,1) AND C<=SWS,SWS,DRAWNULL),COLORGREEN;

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top