最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信股票公式:双底背离

通达信股票公式:双底背离

来源:网络 点击: 时间:2019-05-12

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
QF:=LLVBARS(DIF,QZQ+20);
DQDZ:=IF(QF>QZQ,REF(DIF,QF),0);
XG1:=MACD<0 AND MACD>MQDZ AND DIF<0 AND DIF>DQDZ AND C=LLV(C,QZQ+20) AND MQDZ<0 AND DQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
S05:=SUM(MACD,0);
QST:=BARSLAST(MACD<0 AND REF(MACD,1)>0)+1;
QXT:=BARSLAST(MACD>0 AND REF(MACD,1)<0)+1;
S5:=IF(MACD>0,S05-REF(S05,BARSLAST(MACD<0)),S05-REF(S05,BARSLAST(MACD>0)))/10;
ST:=IF(MACD>0,REF(QST,QXT)+QXT,REF(QXT,QST)+QST);
RS5:=REF(S5,ST);
BC:IF(MACD>0 AND S5RS5 AND DEA<0,1,0));

更多通达信股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top