最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 同花顺逐浪实操指标公式是什么?

同花顺逐浪实操指标公式是什么?

来源:网络 点击: 时间:2018-08-22

  同花顺逐浪实操指标公式是什么? www.igojr.com小编为您提供同花顺逐浪实操指标公式相关讯息

N:=9;M1:=3;M2:=3;

VarA:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(VarA,M1,1);

VarB:=SMA(K,M2,1);

J: 3*K-2*VarB,coloryellow;

DRAWICON(J>REF(J,1) AND REF(J,1)0 AND J<20,0,7),ALIGN1;

{趋势:100*(C-LLV(L,7))/(HHV(C,21)-LLV(L,7)),COLOR4080FF,LINETHICK1;}

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=((VAR2)/(VAR1))*(100)-70;

VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF((VAR9>100),VAR9-100,0);

VAR11:=HHV(HIGH,34);

B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

机构持仓:=EMA(B1,5);

STICKLINE(B1-机构持仓>0 AND (B1-机构持仓)>REF(B1-机构持仓,1),B1,机构持仓,5,0),colorred;

STICKLINE(B1-机构持仓>0 AND (B1-机构持仓)<=REF(B1-机构持仓,1),B1,机构持仓,5,0),COLORDDDDDD;

STICKLINE(B1-机构持仓<0 AND (B1-机构持仓)<=REF(B1-机构持仓,1),B1,机构持仓,5,0),colorgreen;

STICKLINE(B1-机构持仓<0 AND (B1-机构持仓)>REF(B1-机构持仓,1),B1,机构持仓,5,0),COLORDDDDDD;

100,DOTLINE,linethick1,colorgreen;

{80,DOTLINE,colorred;}

50,DOTLINE,colorgray;

{20,DOTLINE,colorblue;}

0,DOTLINE,linethick1,coloryellow;

  想了解更多同花顺逐浪实操指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top