最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 同花顺金牛启动指标公式是什么?

同花顺金牛启动指标公式是什么?

来源:网络 点击: 时间:2019-02-14

  同花顺金牛启动指标公式是什么? www.igojr.com小编为您提供同花顺金牛启动指标公式相关讯息

?趋势:EMA(EMA(C,4),4),coloryellow;

月K:="KDJ.K#MONTH";

月D:="KDJ.D#MONTH";

周K:="KDJ.K#WEEK";

周D:="KDJ.D#WEEK";

日K:="KD.K";

日D:="KD.D";

日金叉:=IF(CROSS(日K,日D),15,0);

周金叉:=IF(CROSS(周K,周D),25,0);

月金叉:=IF(CROSS(月K,月D),35,0);

日周月:=IF(日金叉=15 AND 周金叉=25 AND 月金叉=35,1,0);

日周月赚:=日周月=1;

日周:=IF(日金叉=15 AND 周金叉=25,2,0);

日周赚:=日周=2;

周月:=IF(周金叉=25 AND 月金叉=35,3,0);

日月:=IF(日金叉=15 AND 月金叉=35,4,0);

日月赚:=日月=4;

周月赚:=周月=3;

DRAWTEXT(日周月赚,趋势*0.96,'LSP大牛'),colorred;

DRAWTEXT(周月赚,趋势*0.97,'LSP金牛'),COLORFF00FF;

DRAWTEXT(日月赚,趋势*0.98,'LSP牛牛'),coloryellow;

DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIF,9);

AAA:=(DIF-DEA)*2*60;

启动:=CROSS(AAA-REF(AAA,1),15),colorred,LINETHICK2;

DRAWTEXT(启动,L*0.97,''),coloryellow,LINETHICK2;

AA:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

BB:=EMA(AA,2);

TP:=(CROSS(AA,BB) OR CROSS(C,AA)) AND C>=EMA(C,55);

CC:=EMA(CLOSE,12)-EMA(CLOSE,26);

DD:=EMA(CC,9);

主升启动:=TP AND CROSS(CC,DD) AND (DD<=-0.07)*CC;

DRAWICON(主升启动,L*0.996,1);

DRAWTEXT(主升启动,L,'LSP牛');

VAR1:=(C+H+O+L)/4;

MA1:=MA(VAR1,3);

MAA5:MA(C,5),colorred,LINETHICK1;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF( CLOSE

AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);

BB1:=0;

B1万元:=DVOL*DCLOSE/100;

B1差:=B1万元-REF(B1万元,1);

B2万元:=DVOL*DCLOSE/100;

B2比:=B2万元/REF(B2万元,1);

净流入万元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(净流入万元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

密码:(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;

二日比:=密码/REF(密码,1);

  想了解更多同花顺金牛启动指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top