最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信兔子寻宝主图公式源码是什么?

通达信兔子寻宝主图公式源码是什么?

来源:网络 点击: 时间:2018-08-29

  通达信兔子寻宝主图公式源码是什么? www.igojr.com小编为您提供通达信兔子寻宝主图公式源码相关讯息

兔子:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);
寻宝:EMA(J,2),COLORCYAN,LINETHICK1;
DRAWICON((CROSS(寻宝,兔子)),兔子,10);
DRAWTEXT((CROSS(寻宝,兔子)),兔子, '←兔兔介入'),COLOR00FF00;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);
限制:=EMA((((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2))/(EMA(HHV (((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,21),2)-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2)),8)*100;
DRAWICON(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.98,5);
DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.95,'←兔子追涨'),,COLORFFFF33;
一剑封喉:=((CROSS(CLOSE,MA(CLOSE,13)) AND CROSS(CLOSE,MA(CLOSE,34))) AND CROSS(CLOSE,MA(CLOSE,55)));
A1:=(((CLOSE - LLV(LOW,22)) / (HHV(HIGH,22) - LLV(LOW,22))) * 100);
A2:=(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100);
A:=((3 * SMA(A1,5,1)) - (2 * SMA(SMA(A2,5,1),3,1)));
YNGS:=(一剑封喉 AND (A < 30));
DRAWICON((一剑封喉 AND (A < 30)),(LOW * 0.99),1);
DRAWTEXT((一剑封喉 AND (A < 30)),(LOW * 0.99), '←兔子封喉'),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(EMA(EMA(CLOSE,13),50)>EMA(EMA(CLOSE,13),50*3) AND CROSS(84,RSI), HIGH*1.02,'←风险'),COLOR00FF33;
DRAWTEXT(EMA(EMA(CLOSE,13),50) AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
DRAWTEXT(CLOSE>=1.09*REF(CLOSE,1),CLOSE,'涨停'),COLORYELLOW;
SFF:=HIGH/REF(HIGH,1)<1 AND REF(HIGH,1)/REF(HIGH,2)<1 AND LOW/REF(LOW,1)>1 AND REF(LOW,1)/REF(LOW,2)>1 ;
DRAWTEXT(SFF,LOW*0.90,'关注')COLORRED;
  想了解更多通达信兔子寻宝主图公式源码相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top