最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信出水芙蓉主图幅图选股指标公式是什么?

通达信出水芙蓉主图幅图选股指标公式是什么?

来源:网络 点击: 时间:2019-02-23

  通达信出水芙蓉主图幅图选股指标公式是什么? ?www.igojr.com小编为您提供通达信出水芙蓉主图幅图选股指标公式相关讯息

1,均线空头排列,股价长期下跌并远离长期均线;
2.10日均线由下降趋于走平,股价从下向上突破10日均线,并且在10日均线企稳;
3.macd指标金叉,或将形成金叉。
根据“我是兵 1994”提供的思路,结合自己思维 稍微修改,觉得这个正适合当下行情。


{主图}
M5:MA(C,5);
M10:MA(C,10);
M60:MA(C,60);
GL:=(M60/M5-1)*100 ;
KT:=M60>M10 AND M10>M5;
TJ:=EVERY(M10>=REF(M10,1),2) AND OM10;
TJ1:=MACD.DIF>REF(MACD.DIF,1) AND MACD.MACD>REF(MACD.MACD,1) AND REF(MACD.MACD,1) XG:=KT AND TJ AND TJ1 AND GL>26.5;
DRAWICON(CROSS(XG,0.5),L*0.93,25);
STICKLINE(CROSS(XG,0.5),C,O,2,0),COLORMAGENTA;
STICKLINE(CROSS(XG,0.5),H,L,0,0),COLORMAGENTA;

{幅图}

M5:=MA(C,5);
M10:=MA(C,10);
M60:=MA(C,60);
GL:=(M60/M5-1)*100;
KT:=M60>M10 AND M10>M5;
TJ:=EVERY(M10>=REF(M10,1),2) AND OM10;
TJ1:=MACD.DIF>REF(MACD.DIF,1) AND MACD.MACD>REF(MACD.MACD,1) AND REF(MACD.MACD,1) XG:=KT AND TJ AND TJ1 AND GL>26.5;
STICKLINE(CROSS(XG,0.5),0,8,1.5,0),COLORMAGENTA;

{选股}


M5:=MA(C,5);
M10:=MA(C,10);
M60:=MA(C,60);
GL:=(M60/M5-1)*100 ;
KT:=M60>M10 AND M10>M5;
TJ:=EVERY(M10>=REF(M10,1),2) AND OM10;
TJ1:=MACD.DIF>REF(MACD.DIF,1) AND MACD.MACD>REF(MACD.MACD,1) AND REF(MACD.MACD,1) XG:CROSS(KT AND TJ AND TJ1 AND GL>26.5,0.5);

  想了解更多通达信出水芙蓉主图幅图选股指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top