最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信主力潜入指标公式副图源码是什么?

通达信主力潜入指标公式副图源码是什么?

来源:网络 点击: 时间:2018-08-31

  通达信主力潜入指标公式副图源码是什么? ?www.igojr.com小编为您提供通达信主力潜入指标公式副图源码相关讯息

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; J1:=REVERSE(J); AA:=REF(MA(C,1),10)>REF(MA(C,60),10); 买点:CROSS(J,J1) AND AA; STICKLINE(买点,0,30,6,0),COLORBLUE; STICKLINE(买点,30,60,4,0),COLORWHITE; STICKLINE(买点,60,80,2,0),COLORYELLOW; DRAWTEXT(买点,70,'主力潜入'),COLORRED; {主力进出场} VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); 主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF; 洗盘:IF(VAR5=VAR14,VAR13,0),3); 冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF; 主力出场:IF(VAR15波段介入点:IF(A2<19,19,0)COLORWHITE;
  想了解更多通达信主力潜入指标公式副图源码相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top