最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 股票公式:通达信MACD精准买卖指标公式

股票公式:通达信MACD精准买卖指标公式

来源:网络 点击: 时间:2019-03-31

股票公式通达信MACD精准买卖指标公式 www.igojr.com小编为您提供

?

?

通达信MACD精准买卖指标公式

  N:=9;M1:=3;M2:=3;

  VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR5:=(VAR2+2*VAR3+3*VAR4)/6;

  VAR6:=MA(VAR5,3);

  MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;

  提醒: STICKLINE(VAR6《=-6,0,-25,5,0), COLOR88B7EA ;

  关注: STICKLINE(VAR6《=-8,5,25,7,0), ;

  出击: STICKLINE(VAR6《=-10,80,100,5,0), COLORYELLOW;

  警戒雷达: IF(VAR6《-6,20,0),LINETHICK3 , COLORFF0000;

  引导雷达: STICKLINE(VAR6《=-10,65,35,4,0),;

  制导雷达: STICKLINE(VAR6《=-10,40,0,4,0), COLORRED;

  发射: STICKLINE(VAR6《=-10,80,30,3,0), COLORGREEN;

  导弹: STICKLINE(VAR6《=-10,80,60,3,0), COLORWHITE;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;

  K:SMA(RSV,M1,1),LINETHICK1;

  D:SMA(K,M2,1),LINETHICK1;

  J:3*K-2*D,COLORFF00FF,LINETHICK1;

  IF(J《0,J,DRAWNULL),COLORGREEN,LINETHICK2;

  IF(K》90,K,DRAWNULL),COLOR0000FF,LINETHICK2;

  IF(D》85,D,DRAWNULL),COLORFFFF11,LINETHICK2;

  DRAWICON(CROSS(J,1),J,1);

  DRAWICON(K》80 AND D》80 AND CROSS(D,K),D,2);

  底: 20,LINETHICK1 , COLOR77AA1A;

  入顶: 80,LINETHICK1 , COLOR9966FF;

  大顶: 100,LINETHICK1 ,COLOR22A6E6;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top