最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 今日通达信股票指标公式:慧眼识铢及预警指标公式

今日通达信股票指标公式:慧眼识铢及预警指标公式

来源:网络 点击: 时间:2018-08-20

www.igojr.com小编为您带来今日通达信股票指标公式:慧眼识铢及预警指标公式。

  跳空率:(O-REF(C,1))/REF(C,1)*100,COLORMAGENTA,NODRAW;

  现价:C,NODRAW;

  今板:=DYNAINFO(3)*1.1,DOTLINE,COLORYELLOW,NODRAW;

  转折:=CROSS(ZIG(3,5),REF(ZIG(3,5),1));

  反转折:=CROSS(REF(ZIG(3,5),1),ZIG(3,5));

  低1:=REF(LLV(L,150),3);

  标底:=REFDATE(低1,DATE)*0.9;

  标底1:=标底*0.8,NODRAW;

  WL1:=REVERSE((HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10)))+1;

  WL2:=REVERSE((HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)))+1;

  WL1上:=WL1》REF(WL1,1);

  TJ01:=WL1上 AND WL1》=0.5 AND REF(WL1,1)《=0.99;

  价:=SUM(VOL*(C-REF(C,1))/REF(C,1),480);

  量:=MA(价,6);

  价量比:=价/量;

  价量突破1:=TJ01 AND 价》REF(价,1) AND 价量比》=1.02;

  价量突破2:=TJ01 AND 价》REF(价,1) AND 价量比》=1.1;

  TJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  买盘LB:=IF(CLOSE》OPEN,TJ*(HIGH-LOW),IF(CLOSE《OPEN,TJ*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

  卖盘LB:=IF(CLOSE》OPEN,TJ*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,TJ*(HIGH-LOW),VOL/2));

  正成交量比%:=买盘LB/VOL*100;

  负成交量比%:=卖盘LB/VOL*100;

  成交量比差:=(正成交量比%-负成交量比%);

  量增:=成交量比差》=REF(成交量比差,1);

  量减:=成交量比差《REF(成交量比差,1);

  买增:=买盘LB》=REF(买盘LB,1);

  卖减:=卖盘LB《=REF(卖盘LB,1);

  RSV01:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));

  RSV002:=(RSV01-0.5)/5*EMA(C,20);

  RSVK:=SMA(RSV002,3,1);

  RSVD:=SMA(RSVK,3,1);

  RSVJ:=RSVK*3-RSVD*2;

  KK:=RSVK+EMA(C,20);

  DD:=RSVD+EMA(C,20);

  JJ:=RSVJ+EMA(C,20);

  JJ上:=JJ》=REF(JJ,1);

  JJ下:=JJ《REF(JJ,1);

  KK上:=KK》=REF(KK,1);

  KK下:=KK《REF(KK,1);

  DD上:=DD》=REF(DD,1);

  DD下:=DD《REF(DD,1);

  A线:=EMA(C,20)+EMA(C,20)*0.1;

  B线:=EMA(C,20)-EMA(C,20)*0.1;

  GZ:=(LOW+HIGH+CLOSE)/3;

  平滑:EMA(GZ,5),NODRAW;

  回归:EMA(平滑,13),NODRAW;

  HZ2:EMA(回归,8),NODRAW;

  支撑:=LLV(平滑,20);

  常数:=CONST(REF(平滑,1));

  开盘比:O/常数,NODRAW;

  B1:=ZIG(3,5)*20;

  B1红:=B1》=REF(B1,1);

  涨幅:=(C-REF(C,1))/REF(C,1)*100,NODRAW;

  剔跳空:=(O-REF(C,1))/REF(C,1)*100《=5;

  {条件}佛光乍现:=价量突破1 AND 剔跳空 AND B1红;

  { ·········································}

  DRAWBAND(DYNAINFO(3)*1.1,RGB(118,118,118),REFDATE(低1,DATE)*0.9,RGB(0,100,150));

  DRAWBAND(支撑,RGB(0,0,50),标底,RGB(255,0,0));

  DRAWBAND(平滑,RGB(255,100,255),回归,RGB(252,132,0));

  DRAWBAND(回归,RGB(80,80,255),HZ2,RGB(80,80,255));

  STICKLINE(ISLASTBAR,DYNAINFO(3),DYNAINFO(3)*1.1,2.8,-1),COLORWHITE;

  DRAWBAND(标底,RGB(110,110,255),标底1,RGB(0,100,150));

  转折线:=REF(L,BARSLAST(转折)),DOTLINE,COLORFF80FF,LINETHICK1;

  STICKLINE(转折,REFDATE(低1,DATE)*0.9,L,0.1,-1),COLORGREEN;

  STICKLINE(转折线》REF(转折线,1),REFDATE(低1,DATE)*0.9,L,0.1,-1),COLORRED;

  STICKLINE(C》=REF(C,1),H,L,0,1),COLORRED;

  STICKLINE(C》=REF(C,1),O,C,2.6,1),COLORRED;

  STICKLINE(C《REF(C,1),H,L,0,1),COLORFFCC00;

  STICKLINE(C《REF(C,1),O,C,2.6,1),COLORFFCC00;

  STICKLINE(C《O,H,L,0,1),COLORFFCC00;

  STICKLINE(C《O,O,C,2.6,1),COLORFFCC00;

  STICKLINE(佛光乍现 AND C》=REF(C,1),H,L,0,0),COLOR0099FF;

  STICKLINE(佛光乍现 AND C》=REF(C,1),C,O,3.2,0),COLOR0000AA;

  STICKLINE(佛光乍现 AND C》=REF(C,1),C,O,2.7,0),COLOR0000DD;

  STICKLINE(佛光乍现 AND C》=REF(C,1),C,O,2.1,0),COLOR0022FF;

  STICKLINE(佛光乍现 AND C》=REF(C,1),C,O,1.5,0),COLOR0066FF;

  STICKLINE(佛光乍现 AND C》=REF(C,1),C,O,0.9,0),COLOR0099FF;

  STICKLINE(佛光乍现 AND C》=REF(C,1),C,O,0.3,0),COLOR00DDFF;

  { ·········································}

  KK线:KK,COLORYELLOW,LINETHICK2;

  DD线:DD,COLORGREEN,LINETHICK2;

  JJ线:JJ,COLORWHITE,LINETHICK2;

  A2:A线,DOTLINE,COLORLIGRAY,LINETHICK1;

  A3:B线,DOTLINE,COLORLIGRAY,LINETHICK1;

  IF(价量突破1,A3,DRAWNULL),POINTDOT,COLORWHITE,LINETHICK9;

  IF(价量突破2,A3,DRAWNULL),POINTDOT,COLORRED,LINETHICK7;

  标底线:标底,DOTLINE,COLORYELLOW,LINETHICK1;

  仙人路:标底1+WL1*(标底-标底1),COLORWHITE,LINETHICK2;

  指路:标底1+(成交量比差/200+0.5)*(标底-标底1),COLORRED,LINETHICK3;

  IF(价量突破1,仙人路,DRAWNULL),POINTDOT,COLORWHITE,LINETHICK9;

  IF(价量突破2,仙人路,DRAWNULL),POINTDOT,COLORRED,LINETHICK7;

  STICKLINE(C》0,标底*0.96,标底1,0.1,-1),COLORGREEN;

  标底*0.96,COLORGREEN,LINETHICK3;

  { ·········································}

  DRAWICON(反转折,H*1.04,2);

  流通股本:=FINANCE(7)/100000000;

  DRAWTEXT_FIX(ISLASTBAR,0.16,0.01,1,‘流通股本:’),COLORYELLOW;

  DRAWNUMBER_FIX(ISLASTBAR,0.26,0.01,1,流通股本),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND WL1》=REF(WL1,1) AND WL1》=0.55,0.45,0,1,‘★’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND WL1》=REF(WL1,1) AND WL1》=0.65,0.48,0,1,‘★’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND WL1》=REF(WL1,1) AND WL1》=0.75,0.51,0,1,‘★’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND WL1》=REF(WL1,1) AND WL1》=0.85,0.54,0,1,‘★’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND WL1》=REF(WL1,1) AND WL1》=0.95,0.57,0,1,‘★’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND 买增 AND 卖减,0.99,0,1,‘★’),COLORYELLOW;

  DRAWNUMBER_FIX(ISLASTBAR,0.7,0.01,1,涨幅),COLORWHITE;

  DRAWTEXT_FIX(1,0.8,0.01,0,HYBLOCK),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND JJ上,0.996,0.3,1,‘J↑’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND JJ下,0.996,0.3,1,‘J↓’),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR AND KK上,0.996,0.4,1,‘K↑’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND KK下,0.996,0.4,1,‘K↓’),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR AND DD上,0.996,0.5,1,‘D↑’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND DD下,0.996,0.5,1,‘D↓’),COLORGREEN;

  DRAWNUMBER_FIX(ISLASTBAR,0.999,0.7,1,INTPART(成交量比差)),COLORWHITE;

  DRAWTEXT_FIX(ISLASTBAR AND 量增,0.999,0.8,1,‘量↑’),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR AND 量减,0.999,0.8,1,‘量↓’),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR AND CCI》=REF(CCI,1) AND CCI》=100,0.999,1,1,‘上路↑’),COLORYELLOW;

  NA:=STRCAT(CON2STR(YEAR,0),‘ 年 ’);

  YA:=STRCAT(CON2STR(MONTH,0),‘ 月 ’);

  RA:=STRCAT(CON2STR(DAY,0),‘ 日 ’);

  SJ:=STRCAT(STRCAT(NA,YA), RA);

  DRAWTEXT_FIX(C》0,0.01,1,0,SJ);

  {

  选股公式:

  N:=5;

  WL1:=REVERSE((HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10)))+1;

  WL2:=REVERSE((HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)))+1;

  WL1上:=WL1》REF(WL1,1);

  TJ01:=WL1上 AND WL1》=0.5 AND REF(WL1,1)《=0.99;

  价:=SUM(VOL*(C-REF(C,1))/REF(C,1),480);

  量:=MA(价,6);

  价量比:=价/量;

  价量突破1:=TJ01 AND 价》REF(价,1) AND 价量比》=1.02;

  TJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  买盘LB:=IF(CLOSE》OPEN,TJ*(HIGH-LOW),IF(CLOSE《OPEN,TJ*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

  卖盘LB:=IF(CLOSE》OPEN,TJ*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,TJ*(HIGH-LOW),VOL/2));

  正成交量比%:=买盘LB/VOL*100;

  负成交量比%:=卖盘LB/VOL*100;

  成交量比差:=(正成交量比%-负成交量比%);

  量增:=成交量比差》=REF(成交量比差,1);

  B1:=ZIG(3,5)*20;

  B1红:=B1》REF(B1,1);

  虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

  VOLUME:=VOL;

  MAVOL1:=MA(VOLUME,5);

  虚拟倍量:=虚拟量/MAVOL1;

  倍量值:=虚拟倍量》=N;

  涨幅:=(C-REF(C,1))/REF(C,1)*100;

  前N日均涨幅:=(REF(C,1)-REF(C,2))/REF(C,2)*100;

  剔跳空:=(O-REF(C,1))/REF(C,1)*100《=5;

  涨幅限:=REF(涨幅,1)《=6;

  {条件}趋势:=价量突破1 AND 量增 AND B1红;

  {条件}限制:=剔跳空 AND 涨幅限 AND 倍量值;

  预警:趋势 AND 限制;

  }

  更多通达信股票指标公式,请关注www.igojr.com。


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top