最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 有什么好用的股票公式?通达信支撑基点主图公式源码

有什么好用的股票公式?通达信支撑基点主图公式源码

来源:网络 点击: 时间:2019-02-24

有什么好用的股票公式通达信支撑基点主图公式源码 ?www.igojr.com小编为您提供

?

EMA3:REF(EMA(C,3),3),DOTLINE,COLORLIGRAY;
高1:=IF(CURRBARSCOUNT<=120,REFDATE(HHV(H,120),DATE),DRAWNULL),COLORWHITE,DOTLINE;
低1:IF(CURRBARSCOUNT<=120,REFDATE(LLV(L,120),DATE),DRAWNULL)COLORFF00FF;
分割点11:IF(CURRBARSCOUNT<=120,高1-(高1-低1)*0.382,DRAWNULL)COLORFF00FF,DOTLINE;
分割点21:IF(CURRBARSCOUNT<=120,高1-(高1-低1)*0.618,DRAWNULL)COLORFF00FF,DOTLINE;
高:=IF(CURRBARSCOUNT<=20,REFDATE(HHV(H,20),DATE),DRAWNULL),COLORWHITE,DOTLINE;
低:IF(CURRBARSCOUNT<=20,REFDATE(LLV(L,20),DATE),DRAWNULL),COLORWHITE;
分割点1:IF(CURRBARSCOUNT<=20,高-(高-低)*0.382,DRAWNULL),COLORWHITE,DOTLINE;
分割点2:IF(CURRBARSCOUNT<=20,高-(高-低)*0.618,DRAWNULL),COLORWHITE,DOTLINE;
P1:=IF(BARSLAST(CURRBARSCOUNT=2),1,0);
DRAWTEXT(P1,分割点1,' 0.382'),COLORYELLOW;
DRAWTEXT(P1,分割点2,' 0.618'),COLORYELLOW;
DRAWTEXT(P1,低,' 基点'),COLORYELLOW;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top