最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 有什么股票选股公式?通达信顺势而为副图公式源码

有什么股票选股公式?通达信顺势而为副图公式源码

来源:网络 点击: 时间:2018-08-22

有什么股票选股公式通达信顺势而为副图公式源码 www.igojr.com小编为您提供

?

?

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*400-200; K:SMA(RSV,3,1),COLORYELLOW,NODRAW; D:=SMA(K,3,1); J:3*K-2*D,COLORYELLOW,NODRAW; DRAWBAND(J,RGB(128,0,0),K,RGB(0,0,255)); LC:=REF(CLOSE,1); RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*400-200,COLORMAGENTA,NODRAW; RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*400-200,COLORMAGENTA,NODRAW; DRAWBAND(RSI1,RGB(184,134,11),RSI2,RGB(70,130,180)); DI:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100; DE:=EMA(DI,9); MD:=2*(DI-DE); STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,1.0,0),COLOR0000AB; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.8,0),COLOR0000BB; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.6,0),COLOR0000CD; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0,4),COLOR0000DD; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.2,0),COLOR0000EC; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.1,0),COLOR0000FF; STICKLINE(MD>0 AND MD0 AND MD0 AND MD0 AND MD0 AND MD0 AND MD=REF(MD,1),0,MD,1.0,0),COLORFF00BB; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.8,0),COLORFF00D1; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.6,0),COLORFF00DB; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.4,0),COLORFF00EA; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.2,0),COLORFF00F3; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.1,0),COLORFF00FF; STICKLINE(MD<0 AND MDMACD:2*(DI-DE),NODRAW; TYP:=(HIGH+LOW+CLOSE)/3; CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE,LINETHICK2; DRAWICON(CROSS(J,K) AND CROSS(RSI1,RSI2) AND (CROSS(CCI,-100) OR CROSS(CCI,100)),0,9); 200,COLORGREEN,DOTLINE; 150,COLORWHITE,POINTDOT; 100,COLORWHITE,DOTLINE; 0,COLORGRAY,LINETHICK2; -100,COLORWHITE,DOTLINE; -150,COLORWHITE,POINTDOT; -200,COLORGREEN,DOTLINE; DRAWICON(CROSS(J,K),K,1); DRAWICON(CROSS(K,J),K,2); DRAWICON(CROSS(RSI1,RSI2),RSI2,1); DRAWICON(CROSS(RSI2,RSI1),RSI2,2); DRAWICON(CROSS(CCI,-100) OR CROSS(CCI,100),CCI,1); DRAWICON(CROSS(100,CCI),CCI,2); DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,'顺势而为(KDJ+MACD+CCI+RSI)'),COLORYELLOW;

?

更多最新股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top