最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 股票指标公式都有哪些?通达信股走趋势主图指标公式

股票指标公式都有哪些?通达信股走趋势主图指标公式

来源:网络 点击: 时间:2019-03-24

股票指标公式都有哪些通达信股走趋势主图指标公式 www.igojr.com小编为您提供

?

?

DRAWTEXT(VOL>=MA(VOL,20)*2,AMOUNT/VOL/100,'--------'),COLOR00FFFF;

DRAWGBK(C>0, RGB(0,108,108),RGB(88,0,0),0,11,0);

E5:=EMA(C,5);E13:=EMA(C,13);

DRAWBAND(E5,RGB(200,0,0),E13,RGB(0,200,0));

DRAWKLINE(H,O,L,C);

平衡:EMA(C,20)COLORYELLOW;

上轨:平衡 + 2*STD(C,20),LINETHICK2,COLORMAGENTA;

下轨:平衡 - 2*STD(C,20),LINETHICK2,COLORGREEN;

IF(平衡>REF(平衡,1),平衡,DRAWNULL),COLORRED;

IF(平衡=REF(平衡,1),平衡,DRAWNULL),COLORYELLOW;

IF(平衡
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFF7700;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFBB00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFDD00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLORFFFF00;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000055;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR000077;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000BB;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLOR0000FF;

VAR9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);

红持:=VAR9Q;

? ? STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR000055;

? ? STICKLINE(VAR9Q,C,(O+C)/2,2,0),COLOR000077;

? ? STICKLINE(VAR9Q,C,(O+C)/2,1,0),COLOR0000BB;

? ? STICKLINE(VAR9Q,C,(O+C)/2,0.5,0),COLOR0000FF;

VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

粉变:=VARAQ;

? ? STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF11FF;

? ? STICKLINE(VARAQ,C,(O+C)/2,2,0),COLORFF55FF;

? ? STICKLINE(VARAQ,C,(O+C)/2,1,0),COLORFF99FF;

? ? STICKLINE(VARAQ,C,(O+C)/2,0.5,0),COLORFFDDFF;

VARBQ:=C=LLV(C,4) AND (REF(C,1)
灰跌:=VARBQ;

? ? STICKLINE(VARBQ,C,(O+C)/2,3,0),COLOR333333;

? ? STICKLINE(VARBQ,C,(O+C)/2,2,0),COLOR777777;

? ? STICKLINE(VARBQ,C,(O+C)/2,1,0),COLORBBBBBB;

? ? STICKLINE(VARBQ,C,(O+C)/2,0.5,0),COLORFFFFFF;

VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);

绿买:=VARCQ;

? ? STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR003300;

? ? STICKLINE(VARCQ,O,(O+C)/2,2,0),COLOR007700;

? ? STICKLINE(VARCQ,O,(O+C)/2,1,0),COLOR00BB00;

? ? STICKLINE(VARCQ,O,(O+C)/2,0.5,0),COLOR00FF00;

VARDQ:=REF(C,1)=HHV(C,4) AND CREF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C
蓝抛:=VARDQ;

STICKLINE(VARDQ,O,(O+C)/2,3,0),COLORFF1100;

STICKLINE(VARDQ,O,(O+C)/2,2,0),COLORFF5500;

STICKLINE(VARDQ,O,(O+C)/2,1,0),COLORFF9900;

STICKLINE(VARDQ,O,(O+C)/2,0.5,0),COLORFFDD00;

Y1:=REF(EMA(DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9),3),1);

STICKLINE(CROSS(Y1,CLOSE),H*1.05,H,0,0),COLORWHITE;

VAR1W:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR2W:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR3W:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DRAWTEXT(CROSS(MA(VAR3W,6),VAR1W),HIGH +0.9,'卖'),COLORCCFF13;

VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);

STICKLINE(VAR3P>90,L,L*0.92,0,0),COLORFF00FF;

DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF;

SS:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)
SC:=LHHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;

MR:=SC AND COUNT(SS,2);

买:=MR AND NOT(REF(MR,1));

STICKLINE(买,L,L*0.95,0,0),COLORRED;

DRAWTEXT(买,L*0.95, '必涨'),COLORRED;

多方:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);

STICKLINE(CROSS(78.89,多方),H+0.1,H,0,0),COLOR00FF00;

DRAWTEXT(CROSS(78.89,多方),H+0.3,'逃顶'),COLOR00FF00;

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1);

A2:=(EMA(A1,5)-REF(EMA(A1,5),1))/REF(EMA(A1,5),1)*1;

A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1;

VAR1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*1;

VAR2:=SMA(VAR1,3,1)*100;

趋势线:=SMA((SMA(VAR2,3,1)*VAR1),3,1)*1;

VAR9:=CROSS(趋势线,(SMA(VAR2,3,1)*VAR1)) AND (SMA(VAR2,3,1)*VAR1)>8;

DRAWICON(FILTER(CROSS(-"WR.WR1"(14,14),(0 - 81)),10),L-0.2,1);

DRAWICON(FILTER(CROSS((0 -19),-"WR.WR1"(14,14)),10),H,2);

股价趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

买入信号:STICKLINE(CROSS(股价趋势,10),L*0.97,L,6,0)COLORLIMAGENTA;

卖出信号:STICKLINE(CROSS(90,股价趋势),H*1.03,H,6,0)COLORGREEN;?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top