最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 有什么股票选股公式,选股公式成功率95通达信 通达信青砖黛瓦副图

有什么股票选股公式,选股公式成功率95通达信 通达信青砖黛瓦副图

来源:网络 点击: 时间:2019-03-25

有什么股票选股公式,选股公式成功率95通达信 通达信青砖黛瓦副图指标公式 www.igojr.com小编为您提供

?

昨收:=REF(C,1);
最高价偏离:=ABS(H-昨收);
最低价偏离:=ABS(L-昨收);
高低偏离:=ABS(H-REF(L,1));
K线长:=ABS(昨收-REF(O,1));
稳定性测度:=IF(最低价偏离>高低偏离 AND 最低价偏离>最高价偏离,最低价偏离+最高价偏离/2+昨K线长/4,高低偏离+昨K线长/4);
强弱测度:=C+(C-O)/2-REF(C,1);
振动系数:=强弱测度/稳定性测度;
振动量:=振动系数*MAX(最高价偏离,最低价偏离);
振动线:=SUM(振动量,0);
均125:=EMA(振动线,125);
观音显圣:振动线>均125,COLORFF00FF, NODRAW;
均240:=EMA(振动线,240);
朝拜观音:FILTER(CROSS(振动线,均240),24),LINETHICK0,COLORYELLOW,NODRAW;
DRAWICON(朝拜观音,均125-0.10,9);
慈航普渡:均125>=REF(均125,1),COLORRED,NODRAW;
IF(慈航普渡,均125,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE(NOT(观音显圣),均125,振动线+(均125-振动线)*0.75,5,0),COLOR004F00;
STICKLINE(NOT(观音显圣),振动线+(均125-振动线)*0.75,振动线+(均125-振动线)*0.5,5,0),COLOR007600;
STICKLINE(NOT(观音显圣),振动线+(均125-振动线)*0.5,振动线+(均125-振动线)*0.25,5,0),COLOR00AD00;
STICKLINE(NOT(观音显圣),振动线,振动线+(均125-振动线)*0.25,5,0),COLOR00DE00;
STICKLINE(观音显圣,均125,均125+(振动线-均125)*0.25,5,0),COLORFA00FF;
STICKLINE(观音显圣,均125+(振动线-均125)*0.25,均125+(振动线-均125)*0.5,8,0),COLORFA50FF,LINETHICK3;
STICKLINE(观音显圣,均125+(振动线-均125)*0.5,均125+(振动线-均125)*0.75,8,0),COLORFA93FF,LINETHICK3;
STICKLINE(观音显圣,振动线,均125+(振动线-均125)*0.75,8,0),COLORFFCCFF;
均150:=EMA(振动线,150);
均175:=EMA(振动线,175);
IF(C,均175,DRAWNULL),COLORFFCC00;
均200:=EMA(振动线,200);
IF(C,均200,DRAWNULL),COLOR777777;
均225:=EMA(振动线,225);
IF(C,均225,DRAWNULL),COLORBBBBBB;

?

?

?

更多最新股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top