最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 有什么股票选股公式,选股公式成功率95通达信 通达信好运钱多指标

有什么股票选股公式,选股公式成功率95通达信 通达信好运钱多指标

来源:网络 点击: 时间:2018-08-31

有什么股票选股公式,选股公式成功率95通达信 通达信好运钱多指标公式 www.igojr.com小编为您提供

?

?

N:=20;

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV1,3,1);

D:=SMA(K,3,1);

C1:=REFDATE(C,DATE);

A11:=REFDATE(LLV(L,N),DATE);

AA:=LLVBARS(L,N);

B11:=REFDATE(REF(O,AA),DATE);

AAA:=HHVBARS(H,AA);

AAAA:=LLVBARS(L,AAA);

AAAAA:=HHVBARS(H,AAAA);

DD:=REFDATE(AA,DATE)>0;

DD1:=REFDATE(AA,DATE)>0;

DD2:=REFDATE(AAA,DATE)>0 AND REFDATE(AA,DATE)>0;

A9:=REFDATE(HHV(H,AA),DATE);

B9:=REFDATE(REF(L,AAA),DATE);

C9:=REFDATE(REF(C,AAA),DATE);

O9:=REFDATE(REF(O,AAA),DATE);

S9:=REFDATE(A9-(A9-B9)*0.6,DATE);

A6:=REFDATE(LLV(L,AAA),DATE);

B6:=REFDATE(REF(H,AAAA),DATE);

C6:=REFDATE(REF(C,AAAA),DATE);

O6:=REFDATE(REF(O,AAAA),DATE);

幅:((C-A11)/A11)*100,COLORRED,NODRAW;

测:(B11/A11-1)*100,COLORWHITE,NODRAW;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

滤:K>=D AND DIF>=DEA,COLORRED,LINETHICK1,NODRAW;

均:(C-EXPMEMA(C,26))/EXPMEMA(C,26)*100,NODRAW,COLORWHITE;

多:AA-AAA,NODRAW,COLORRED;

空:AAA,COLORWHITE,NODRAW;

哆:AAAA,COLORRED,NODRAW;

DRAWBAND(REFDATE(B11-(B11-A11)*0.6,DATE),RGB(0,40,0),REFDATE(A11,DATE),RGB(0,40,0));

Y1:=BETWEEN(C,B11+(B11-A11)*0.83,B11+(B11-A11)*1.03) AND BETWEEN(HHV(H,AA),B11+(B11-A11)*2.1,B11+(B11-A11)*90) AND BETWEEN(C,A6,B6);?

Y2:=BETWEEN(C,B11+(B11-A11)*1.4,B11+(B11-A11)*1.6) AND BETWEEN(HHV(H,AA),B11+(B11-A11)*3.365,B11+(B11-A11)*90) AND BETWEEN(C,A6,B6);

Y3:=BETWEEN(C,B11+(B11-A11)*2.1,B11+(B11-A11)*2.3) AND BETWEEN(HHV(H,AA),B11+(B11-A11)*3.7,B11+(B11-A11)*90) AND BETWEEN(C,A6,B6);

Y4:=BETWEEN(C,B11-(B11-A11)*0.6,B11-(B11-A11)*0.4) AND BETWEEN(HHV(H,AA),B11+(B11-A11)*0.33,B11+(B11-A11)*90) AND BETWEEN(C,A6,B6);

Y5:=BETWEEN(C,B11+(B11-A11)*0.33,B11-(B11-A11)*0.001);?

Y6:=BETWEEN(C,B11+(B11-A11)*3.7,B11+(B11-A11)*3.9) AND BETWEEN(HHV(H,AA),B11+(B11-A11)*5,B11+(B11-A11)*90) AND BETWEEN(C,A6,B6);

Y7:=Y1 OR Y2 OR Y3 OR Y4 OR Y5;

STICKLINE(CURRBARSCOUNT=21,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=41,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=61,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=81,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=101,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=121,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=141,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=161,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=181,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(CURRBARSCOUNT=201,REFDATE(B11+(B11-A11)*5.8,DATE),REFDATE(A11,DATE),0,0),COLOR2F2FAE;

STICKLINE(C>=L,H,L,0,0),COLOR238E23;

STICKLINE(C>=O,O,C,2.8,1),COLOR238E23;

STICKLINE(C
STICKLINE(BETWEEN(C,B11-(B11-A11)*0.6,B11+(B11-A11)*80) AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)) AND DD,H,L,0,0),COLORLIRED;

STICKLINE(BETWEEN(C,B11-(B11-A11)*0.6,B11+(B11-A11)*80) AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)) AND DD,O,C,2.8,1),COLORLIRED;

STICKLINE(H=A9 AND L=B9 AND O=O9 AND C=C9 AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)) AND A9>B11+(B11-A11)*0.83 AND DD1,H,L,0,0),COLORYELLOW;

STICKLINE(H=A9 AND L=B9 AND O=O9 AND C=C9 AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)) AND A9>B11+(B11-A11)*0.83 AND DD1,O,C,2.8,1),COLORYELLOW;

STICKLINE(BETWEEN(A6,B9-(A9-B9)*0.01,B9-(A9-B9)*80) AND DD2 AND L=A6 AND H=B6 AND O=O6 AND C=C6?

AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AAA,DATE)),H,L,0,0),COLOR00AA00;

STICKLINE(BETWEEN(A6,B9-(A9-B9)*0.01,B9-(A9-B9)*80) AND DD2 AND L=A6 AND H=B6 AND O=O6 AND C=C6?

AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AAA,DATE)),C,O,2.8,1),COLOR00AA00;

STICKLINE(C
DRAWBAND(EXPMEMA(C,26),RGB(220,0,0),EXPMEMA(C,26),RGB(220,0,0));

B:REFDATE(B11,DATE),COLOR007FFF,LINETHICK2;

S:REFDATE(A11+(B11-A11)*0.4,DATE),DOTLINE,COLORGREEN;

一:REFDATE(B11+(B11-A11)*0.83,DATE),DOTLINE,COLOR007FFF;

二:REFDATE(B11+(B11-A11)*1.4,DATE),DOTLINE,COLOR007FFF;

三:REFDATE(B11+(B11-A11)*2.1,DATE),COLOR007FFF,LINETHICK1;

四:REFDATE(B11+(B11-A11)*2.5,DATE),DOTLINE,COLOR007FFF;

五:REFDATE(B11+(B11-A11)*2.97,DATE),DOTLINE,COLOR007FFF;

六:REFDATE(B11+(B11-A11)*3.7,DATE),COLOR007FFF,LINETHICK1;

七:REFDATE(B11+(B11-A11)*4.35,DATE),DOTLINE,COLOR007FFF;

八:REFDATE(B11+(B11-A11)*5,DATE),COLOR007FFF,LINETHICK1;

九:REFDATE(B11+(B11-A11)*5.8,DATE),DOTLINE,COLOR007FFF;

A:REFDATE(A11,DATE),COLOR007FFF,LINETHICK2;

DRAWLINE(H=A9 AND L=B9 AND O=O9 AND C=C9 AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE))

?AND BETWEEN(A9,B11+(B11-A11)*80,B11+(B11-A11)*0.83) AND DD2,S9,C>=L,S9,1),DOTLINE,COLORGREEN;

DRAWLINE(H=A9 AND L=B9 AND O=O9 AND C=C9 AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE))?

AND BETWEEN(A9,B11+(B11-A11)*80,B11+(B11-A11)*0.83) AND DD2,B9,C>=L,B9,1),DOTLINE,COLORRED;

B0:=REFDATE(REF(H,AA),DATE);

B7:=REFDATE(REF(C,AA),DATE);

B8:=REFDATE(REF(O,AA),DATE);

B1:=REFDATE(REF(H,AA+1),DATE);

B2:=REFDATE(REF(H,AA-1),DATE);

T0:=CONST(A9>=B11+(B11-A11)*4.8 OR A>LLV(L,AA+10));

W0:=CROSS(C,REF(H,AAAA)) AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)) AND REF(LLV(C,AAA),1)3 AND HHV(H,AA)>B;?

W1:=(CROSS(C,B11) OR CROSS(C,B11+(B11-A11)*0.1)) ?AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE));

S1:=FILTER(W0=1,3);

S2:=FILTER(W1=1,500);

DRAWTEXT((S1 OR S2) AND C>REF(C,1) AND DD1,L-(B-A)*0.15,'多'),COLOR0000EE;

DRAWTEXT(W0 AND C>REF(C,1) AND DD1 AND CURRBARSCOUNT=1,L-(B-A)*0.15,'多'),COLOR0000EE;

DRAWTEXT(Y7 AND DD1 AND CURRBARSCOUNT=1 AND C<=REF(C,1),L-(B-A)*0.15,'吸'),COLOR0000EE;

W2:=CROSS(REF(L,AAA),C) AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)) AND HHV(H,AA)>B+(B-A)*0.33;

W3:=CROSS(B11-(B11-A11)*0.6,C) AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)) AND BETWEEN(HHV(H,AA),B+(B-A)*0.33,B+(B-A)*80);

S3:=FILTER(W2=1,3) OR FILTER(W3=1,3);

DRAWTEXT(S3 AND C
W4:=BETWEEN(C,B11+(B11-A11)*1.75,B11+(B11-A11)*2.1) OR BETWEEN(C,B11+(B11-A11)*3.4,B11+(B11-A11)*3.7)?

OR BETWEEN(C,B11+(B11-A11)*4.7,B11+(B11-A11)*5) OR BETWEEN(C,B11+(B11-A11)*5.4,B11+(B11-A11)*5.8);

DRAWTEXT(W4 AND C>REF(C,1) AND DD1 AND H=A9 AND BETWEEN(CURRBARSCOUNT,1,REFDATE(AA,DATE)),H+(B-A)*0.15,'平'),COLORYELLOW;

W5:=BETWEEN(C,B9-(A9-B9)*1.75,B9-(A9-B9)*2.1) OR BETWEEN(C,B9-(A9-B9)*3.4,B9-(A9-B9)*3.7) OR?

BETWEEN(C,B9-(A9-B9)*4.7,B9-(A9-B9)*5) OR BETWEEN(C,B9-(A9-B9)*5.4,B9-(A9-B9)*5.8);

DRAWTEXT(W5 AND C
?BETWEEN(CURRBARSCOUNT,1,REFDATE(AAA,DATE)),L-(B-A)*0.15,'吸'),COLOR0000EE;

STICKLINE(L=A AND B0=H AND B7=C AND B=O,A,B11,0.38,0),COLOR007FFF;

?

更多最新股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top