最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 股票指标公式都有哪些?通达信股经宝典副图指标公式

股票指标公式都有哪些?通达信股经宝典副图指标公式

来源:网络 点击: 时间:2018-08-15

股票指标公式都有哪些通达信股经宝典副图指标公式 www.igojr.com小编为您提供

?

D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);?

J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;?

BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;

MN:=MA(MM,3);

VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;

VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,26);

VAR5:=HHV(HIGH,34);

VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,16);

VAR7:=SMA((SMA(VAR2,3,1)+3),3,1),LINETHICK3;

VAR8:=EMA(VAR6,7);

VAR9:=SMA(VAR1,3,1);

VAR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;?

VAR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;?

VAR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;?

VAR13:=(VAR10+VAR11+VAR12)/3;?

VAR14:=IF(VAR13<=-20,10,0);?

VAR15:=HHV(VAR14,10);

VAR24:=LLV(LOW,36);

VAR25:=HHV(HIGH,30);

VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;

兜底:IF(CROSS(MA(C,3),MA(C,7)) AND VAR15,40,0),LINETHICK3,COLORRED ;?

铁底:IF(CROSS(VAR7,VAR8),0,0),LINETHICK7,COLOR00FF00;?

底线:55;顶线:80,POINTDOT,LINETHICK2;

K:EMA(D,3),COLOR00FF00,LINETHICK2;?

M:EMA(J,7),COLORWHITE,LINETHICK2;?

J,COLORRED,LINETHICK4;?

IF(MN<-4 ?,20,0),COLOR00FF00,LINETHICK3;

底背离: IF((VAR26<10),110,150), , COLORYELLOW,LINETHICK3;

顶背离: IF((VAR26>90),40,0), COLORFFFFFF,LINETHICK3;

DRAWICON(CROSS(ZIG(J,M) ,REF(ZIG(J ,M),1)) ,LOW*0.98,1);

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top