最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 股票指标公式都有哪些?通达信底部买点大底确认公式源码

股票指标公式都有哪些?通达信底部买点大底确认公式源码

来源:网络 点击: 时间:2019-03-20

股票指标公式都有哪些通达信底部买点大底确认公式源码 www.igojr.com小编为您提供

?

?

TJ1:=O/C>1.05 AND C/REF(C,1)<0.94;
TJ2:=REF(C,1)/REF(C,2)<1.09 AND L=LLV(L,5);
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16;
SS:=(MA(CCC,2)*3+CCC*13)/16;
GG:=MA(HHH,5);
MM:=MA(CCC,5);
WW:=IF(QQ EE:=IF(SS RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
VAR111:=EMA(C,12)-EMA(C,26);
VAR211:=EMA(VAR111,9);
VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1050531,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),1.35);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1990831;
底部买点:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),2),100000000);
短线买:IF(底部买点>500 AND 底部买点>2500,0.5,0),COLORBLUE,LINETHICK2;
中线买:IF(底部买点>10000 AND 底部买点>20000,2,0),COLORFF00FF,LINETHICK2;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top