最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标公式 至今为止最全的 通达信主力进场指标公式

通达信指标公式 至今为止最全的 通达信主力进场指标公式

来源:网络 点击: 时间:2018-08-24

通达信指标公式 至今为止最全的 通达信主力进场指标公式 www.igojr.com小编为您提供

?

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;
STICKLINE(VAR5S>REF(VAR5S,1),0,VAR5S,4,1 ),COLORRED;
洗盘:=IF(VAR5S 低买:IF((CROSS(洗盘,主力进场)AND 买入=-20),100,0),STICK,COLORFF9150,LINETHICK3;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top