最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标公式源码 通达信精准操盘主图指标公式

通达信指标公式源码 通达信精准操盘主图指标公式

来源:网络 点击: 时间:2019-05-20

通达信指标公式源码 通达信精准操盘主图指标公式 www.igojr.com小编为您提供

?

EMA13:EMA(C,13),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCCCC;
EMA250:MA(C,250),COLORFFCC66;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
STICKLINE(X2>X3 AND C>EMA13,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>X3 AND C>EMA13,CLOSE,OPEN,5,1),COLORRED;
STICKLINE(X2 STICKLINE(X2 DRAWTEXT(CROSS(X2,X3),L-0.09,'关注'),COLORWHITE,LINETHICK2;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5));
GR2:=EMA13>EMA21 AND EMA21>EMA34 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9) GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
GR8:=GR6 AND GR7;
LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITAL;
DRAWTEXT(FILTER(RSI6>95 AND 换手>=7,3) OR FILTER(BIAS5>9,3) OR GR8,H*1.04,'警惕'),COLOR00FF00,LINETHICK2;
BB13:=ATAN(EMA13-REF(EMA13,1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA13>REF(EMA13,1),10),EMA8,'全仓进'),COLORWHITE,LINETHICK2;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top