最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 股票选股公式编写教程 通达信股市赌局主图指标公式

股票选股公式编写教程 通达信股市赌局主图指标公式

来源:网络 点击: 时间:2018-08-21

股票选股公式编写教程 通达信股市赌局主图指标公式 www.igojr.com小编为您提供

?

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
MA250:MA(CLOSE,250);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
DRAWTEXT(CROSS(VAR3,87.5),HIGH*1.02,'收手'),COLORYELLOW;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW*0.95,'下注'),COLORRED;

选股公式:
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
下注:CROSS(J,REF(J+0.01,1)) AND X AND J<20;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top