最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标排序 通达信主力资金进博弈副图指标公式

通达信指标排序 通达信主力资金进博弈副图指标公式

来源:网络 点击: 时间:2019-05-14

通达信指标排序 通达信主力资金进博弈副图指标公式 www.igojr.com小编为您提供

?

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
主力:VAR1,COLORRED,LINETHICK1;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
大户:V4,COLORFF00FF;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大资金:VB,COLORYELLOW;
STICKLINE(CLOSE>0,0,0,-1,0),COLORFF9966;
{DRAWTEXT(ISLASTBAR AND C,VAR1,' 主力线:零轴上方可进场 中线可持股'),NODRAW,COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,V4,' 大户线:零轴下方短线必出且不抄底'),NODRAW,COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,VB,' 大资金线:零轴下方需小心'),NODRAW,COLOR0000BB;}
XG1:=COUNT(V4>0,10)>=5 AND CROSS(VAR1,0.5) AND 0>REF(VAR1,1) AND V4>0 AND VB>0{AND VB>REF(VB,1)};
XG2:=COUNT(VAR1>0,10)>=5 AND CROSS(V4,0.5) AND 0>REF(V4,1) AND VAR1>0 AND VB>0{AND VB>REF(VB,1)};
DRAWTEXT(XG1,0,'主力进'),COLORYELLOW;
DRAWICON(XG1,L,1),LINETHICK1,COLORMAGENTA;
DRAWTEXT(XG2,0,'大户进'),COLORYELLOW;
DRAWICON(XG2,L,1),LINETHICK1,COLORMAGENTA;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
G1:=B1>REF(B1,1) AND B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1);
G2:=B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1);
G3:=B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1);
G4:=B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1);
G5:=B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1);
G6:=B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1) AND B10>REF(B10,1);
条件:=G1 OR G2 OR G3 OR G4 OR G5 OR G6;
DRAWTEXT(XG1 AND 条件,0,'主力'),COLORCYAN;
DRAWTEXT(XG2 AND 条件,0,'大户'),COLORCYAN;
DRAWICON(XG1 AND 条件,L,25),LINETHICK1,COLORMAGENTA;
DRAWICON(XG2 AND 条件,L,26),LINETHICK1,COLORMAGENTA;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top