最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信秀才主图指标公式 通达信怎么买股票?

通达信秀才主图指标公式 通达信怎么买股票?

来源:网络 点击: 时间:2019-05-11

通达信秀才主图指标公式 通达信怎么买股票? www.igojr.com小编为您提供

?

CDP:=(REF(H,1)+REF(L,1)+2*REF(C,1))/4;
高:CDP+(H-L),COLORGREEN,NODRAW;
卖:CDP*2-L,COLORCYAN,NODRAW;
阻:((H+O+L+C)/4)-L+DYNAINFO(21),COLORWHITE,NODRAW;
支:DYNAINFO(20)-(((H+L+8*C)/10)-L),COLORYELLOW,NODRAW;
买:CDP*2-H,COLORMAGENTA,NODRAW;
低:CDP-(H-L),COLORRED,NODRAW;
价:C,COLORWHITE,NODRAW;
单股:LLV(MA(HIGH,(3)),1),LINETHICK1,COLORRED;
双币:HHV(MA(HIGH,(3)),2),LINETHICK0,COLORCYAN;
DRAWBAND(单股,RGB(250,10,10),双币,RGB(10,200,10));
DRAWKLINE(H,O,L,C);
PH:=TROUGHBARS(2,5,1);
LL:=HHV(H,PH);
TJ1:=LL=HIGH AND LL TS:=SUMBARS(TJ1,2);
TJ:=PEAKBARS(2,5,1)=1 AND TS>=PH;
DRAWICON(TJ,HIGH*1.01+0.02,2);
YGB1:=MA(CLOSE,5);
YGB2:=MA(CLOSE,10);
YGB3:=MA(CLOSE,20);
X1:=EMA(C,7);
DRAWICON(FILTER(YGB3 AND YGB2 AND COUNT(X12 AND X1>REF(X1,1),3),L,1);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(75,RSI), HIGH*1.01,' 卖'),COLORWHITE;
STICKLINE(C>REF(C,1)*1.099,C,O,2.7,0)COLORRED,LINETHICK2;
STICKLINE(C N1:=(3,30,10);
箱顶:=PEAK(CLOSE,N1,1)*0.98,COLORGREEN,LINETHICK1;
箱底:=TROUGH(CLOSE,N1,1)*1.02,COLORCYAN,LINETHICK1;
N:=(80,120,102);
M:=(2,20,7);
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
道1:=AA*N/100,COLORBLUE;
道2:=AA*(200-N)/100,COLORGREEN;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
道3:=(1+M/100)*DD,COLORCYAN;
道4:=(1-M/100)*DD,COLORGRAY;
MB1:=EMA(WINNER(C)*100,5),COLORYELLOW;
MB2:=EMA(MB1,2),COLORBLUE;
MB3:=EMA(MB2,2),COLORBLUE;
MB4:=EMA(MB3,2),COLORBLUE;
MB5:=EMA(MB4,2),COLORBLUE;
MB6:=EMA(MB5,2),COLORBLUE;
MB7:=EMA(MB6,2),COLORBLUE;
MB8:=EMA(MB7,2),COLORBLUE;
MB9:=EMA(MB8,2),COLORBLUE;
MB10:=EMA(MB9,2),COLORBLUE;
MB11:=EMA(MB10,2),COLORBLUE;
MB12:=EMA(MB11,2),COLORBLUE;
MB13:=EMA(MB12,2),COLORBLUE;
MB14:=EMA(MB13,2),COLORBLUE;
VAR3:=DRAWLINE(MB1>=HHV(MB1,5)=1,MB1,MB1<=LLV(MB1,5)=1,MB1,1),COLORWHITE;
XG1:=REF(MB1,1)=REF(VAR3,1) AND REF(MB1,1) XG2:=REF(MB1,1)=REF(VAR3,1) AND MB1>REF(MB1,1);
XG3:=C>箱底;
DRAWTEXT(XG1 AND XG2 AND XG3,L,' 买'),COLORYELLOW;
STICKLINE(REF(C,1)>REF(箱顶,1) AND C<箱顶,MIN(O,C)+ABS(C-O)*0.75,MAX(O,C),2.7,0),COLORBLUE;
DRAWTEXT(MB1=VAR3 AND MB1 DRAWTEXT(XG2,MIN(O,C)+ABS(C-O)*0.5,' ★'),COLORYELLOW;
VC:=(2*C+H+L)/4;
VD:=LLV(L,3);
VE:=HHV(H,3);
V12:=EMA((VC-VD)/(VE-VD)*100,5);
V13:=EMA(V12,2);
IF(V12>V13,双币,DRAWNULL),COLORRED,LINETHICK1;
RSI2:=SMA(RSI,6,1);
IF(RSI>RSI2,单股,DRAWNULL),COLORRED,LINETHICK1;
YGBLQH1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
YGBLQH2:=SMA(YGBLQH1,5,1);
YGBLQH3:=SMA(YGBLQH2,8,1);
DRAWICON(CROSS(YGBLQH2,YGBLQH3) AND YGBLQH3<20,H*1.03,2);
VARYGB2:=TROUGHBARS(3,15,1)<10;
VARYGB3:=PEAKBARS(3,15,1)<10;
VARYGB4:=IF(VARYGB2=1,50,0);
VARYGB5:=IF(VARYGB3=1,50,0);
底部:=IF(VARYGB4=50,10,0);
YGBLQH:=IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,25,0),COLORCYAN,LINETHICK1;
DRAWTEXT(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,MIN(O,C)+ABS(C-O)*0.5,'▲'),COLORYELLOW;
DRAWTEXT(TROUGHBARS(3,10,1)=0 AND HIGH>LOW+0.01,MIN(O,C)+ABS(C-O)*0.5,'▲'),COLORMAGENTA;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top