最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标公式源码 通达信特别好的趋势变色K线主图指标公式

通达信指标公式源码 通达信特别好的趋势变色K线主图指标公式

来源:网络 点击: 时间:2018-08-31

通达信指标公式源码 通达信特别好的趋势变色K线主图指标公式 www.igojr.com小编为您提供

?
M3:MA(CLOSE,3);
M13:MA(CLOSE,13);
M34:MA(CLOSE,34),COLORRED,LINETHICK2;
IF(M34 STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.4,0),COLOR0000DD;{红}
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1),COLOR0000FF;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C STICKLINE(M3=REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFFBB00;{天兰}
STICKLINE(M3=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300;
STICKLINE(M3=REF(M34,1) AND C>=O ,O ,C ,2.5,1 ),COLORFF5500;
STICKLINE(M3=REF(M34,1) AND C>=O ,O ,C ,1.9,1 ),COLORFF7700;
STICKLINE(M3=REF(M34,1) AND C>=O ,O ,C ,1.2,1 ),COLORFF9900;
STICKLINE(M3=REF(M34,1) AND C>=O ,O ,C ,0.4,1 ),COLORFFBB00;
STICKLINE(M3=REF(M34,1) AND C STICKLINE(M3=REF(M34,1) AND C STICKLINE(M3=REF(M34,1) AND C STICKLINE(M3=REF(M34,1) AND C STICKLINE(M3=REF(M34,1) AND C STICKLINE(M3 STICKLINE(M3=O ,O ,C ,3,0 ),COLOR007700;
STICKLINE(M3=O ,O ,C ,2.5,0 ),COLOR009900;
STICKLINE(M3=O ,O ,C ,1.9 ,0 ),COLOR00BB00;
STICKLINE(M3=O ,O ,C ,1.2 ,0 ),COLOR00DD00;
STICKLINE(M3=O ,O ,C ,0.4 ,0 ),COLOR00FF00;
STICKLINE(M3 STICKLINE(M3 STICKLINE(M3 STICKLINE(M3 STICKLINE(M3 STICKLINE(M3>=M13 AND M34 STICKLINE(M3>=M13 AND M34=O ,O ,C ,3 ,1 ),COLOR0000BB;
STICKLINE(M3>=M13 AND M34=O ,O ,C ,2.4 ,1 ),COLOR0000DD;
STICKLINE(M3>=M13 AND M34=O ,O ,C ,1.8 ,1 ),COLORCC11FF;
STICKLINE(M3>=M13 AND M34=O ,O ,C ,1.2 ,1 ),COLORCC44FF;
STICKLINE(M3>=M13 AND M34=O ,O ,C ,0.4 ,1 ),COLORCC66FF;
STICKLINE(M3>=M13 AND M34 STICKLINE(M3>=M13 AND M34 STICKLINE(M3>=M13 AND M34 STICKLINE(M3>=M13 AND M34 STICKLINE(M3>=M13 AND M34

?

更多股票公式相关资讯请关注www.igojr.com



标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top