最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标公式大全 百里挑一 黄金分割主图指标

通达信指标公式大全 百里挑一 黄金分割主图指标

来源:网络 点击: 时间:2019-03-29

通达信指标公式大全 百里挑一 黄金分割主图指标 www.igojr.com小编为您提供

?

什么是大牛股,大牛股的必备条件之一就是主力高度控盘,通过大量验证发现,在强庄控盘下,牛股的拉升和洗盘非常遵守黄金分割规律,超强牛股一般横盘洗盘或者到0.809,强势股一般洗到0.618的位置就会企稳,这也是大多牛股的规律。用这个指标看看那些大牛股,你就会发现主力控盘的秘密。这个指标经过改善,已经达到最简化的程度,大道至简。

源码

T:=150;
TT:=3;
N1:=0;
AMOV:=VOL*(OPEN+CLOSE)/2;
成本价:SUM(AMOV,5)/SUM(VOL,5),LINETHICK1,COLOR209FFF;
MAA:MA(C,N1),COLOR00FF00;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAA>REF(MAA,1),MAA,'↑'),COLOR00FF00;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAA 高1:=REF(HHV(H,T),TT);?
低1:=REF(LLV(L,T),TT);
H1:=高1-(高1-低1)*0.191;?
H2:=高1-(高1-低1)*0.382;?
H3:=高1-(高1-低1)*0.5;?
H4:=高1-(高1-低1)*0.618;?
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORFFFF00;
一:REFDATE(H1,DATE),DOTLINE,COLORYELLOW;
二:REFDATE(H2,DATE),DOTLINE,COLORMAGENTA;
三:REFDATE(H3,DATE),DOTLINE,COLOR00FFFF;
四:REFDATE(H4,DATE),DOTLINE,COLORMAGENTA;
五:REFDATE(H5,DATE),DOTLINE,COLORYELLOW;
低:REFDATE(低1,DATE),COLOR00FF00;
{TT3:=(CURRBARSCOUNT=5);}
TT4:=(CURRBARSCOUNT=1);
{DRAWNUMBER(TT3 AND 顶,顶,顶),COLOR999900;}
DRAWTEXT(TT4 AND 顶,顶,'顶'),COLOR208FFF;
{DRAWNUMBER(TT3 AND 一,一,一),COLOR999999;}
DRAWTEXT(TT4 AND 一,一,'0.809'),COLOR208FFF;
{DRAWNUMBER(TT3 AND 二,二,二),COLOR999999;}
DRAWTEXT(TT4 AND 二,二,'0.618'),COLOR208FFF;
{DRAWNUMBER(TT3 AND 三,三,三),COLOR999999;}
DRAWTEXT(TT4 AND 三,三,'0.5'),COLOR208FFF;
{DRAWNUMBER(TT3 AND 四,四,四),COLOR999999;}
DRAWTEXT(TT4 AND 四,四,'0.382'),COLOR208FFF;
{DRAWNUMBER(TT3 AND 五,五,五),COLOR999999;}
DRAWTEXT(TT4 AND 五,五,'0.191'),COLOR208FFF;
{DRAWNUMBER(TT3 AND 低,低*1.01,低),COLOR999900;}
DRAWTEXT(TT4 AND 低,低*1.009,'底'),COLOR208FFF;
AS:=(O+H+L+C)/4;
BL:EMA(AS,17),LINETHICK2,COLOR0000FF;
DRAWNUMBER(ISLASTBAR AND BL,BL*1.005,BL);
XGM:=CROSS(C,BL);
DRAWICON(XGM,BL,9);
IF(BL>REF(BL,1),BL,DRAWNULL),LINETHICK2,COLORYELLOW;
IF(BL DRAWTEXT(ISLASTBAR AND BL>REF(BL,1),BL,'↑'),COLOR00FFFF;
DRAWTEXT(ISLASTBAR AND BL {DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA),;
GMB:IF(CROSS(DIFF,DEA) AND DIFF>0,L*0.999,DRAWNULL),CROSSDOT,LINETHICK3,COLOR00FFFF;
GMC:IF(CROSS(DIFF,DEA) AND DIFF<0,L*0.999,DRAWNULL),CROSSDOT,LINETHICK3,COLOR208FFF;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,L*0.998,'金叉>0'),COLORYELLOW;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,L*0.998,'金叉<0'),COLORYELLOW;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
GJD:IF(CROSS(K,D) AND K>20 AND D<50,L*0.999,DRAWNULL),CROSSDOT,LINETHICK3,COLORFF00FF;
DRAWTEXT(CROSS(K,D) AND K>20 AND D<50,L*0.998,' KD金叉 '),COLOREEAAEE;};

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top