最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式指标大全 通达信MACD启动点公式源码

通信达公式指标大全 通达信MACD启动点公式源码

来源:网络 点击: 时间:2019-03-22

通信达公式指标大全 通达信MACD启动点公式源码 www.igojr.com小编为您提供

?

XB:=12;
JJ:=0;
N:=6;
M:=6;
KK:=6;
SHORT:=9;
LONG:=14;
MID:=60;
DIF:EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1) AND REF(MACD ,2) AND REF(MACD ,3) STICKLINE(启动点,0.4,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
启动点A:0,COLORYELLOW;
DRAWICON(启动点,2,11);

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top