最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 通达信看趋势进还是跑主图公式源码

选股公式成功率95通信达 通达信看趋势进还是跑主图公式源码

来源:网络 点击: 时间:2019-03-25

选股公式成功率95通信达 通达信趋势进还是跑主图公式源码 www.igojr.com小编为您提供

?

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CA);
上:=(1+7/100)*DD;
下:=(1-7/100)*DD;
中:=(上+下)/2;
趋势:=BARSLAST(ZIG(下,7) MA(C,5)DOTLINE;
MA(C,10)DOTLINE;
DRAWKLINE(IF(趋势,H,DRAWNULL),IF(趋势,O,DRAWNULL),IF(趋势,L,DRAWNULL),IF(趋势,C,DRAWNULL));
DRAWICON(BARSLAST(ZIG(下,7) DRAWTEXT(BARSLAST(ZIG(下,7) DRAWICON(BARSLAST(ZIG(下,7)>REF(ZIG(下,7),1))=1,LOW,12);
DRAWTEXT(BARSLAST(ZIG(下,7)>REF(ZIG(下,7),1))=1,LOW,'跑')COLORGREEN;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top