最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信公式教程 通达信庄家显身副图指标

通达信公式教程 通达信庄家显身副图指标

来源:网络 点击: 时间:2019-02-25

通达信公式教程 通达信庄家显身副图指标 ?www.igojr.com小编为您提供

?

VAR2:=REF(LOW,1);
?VAR3:=((SMA(ABS((LOW - VAR2)),3,1) / SMA(MAX((LOW - VAR2),0),3,1)) * 100);
?VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 10),(VAR3 / 10)),3);
?VAR5:=LLV(LOW,38);
?VAR6:=HHV(VAR4,38);
?VAR7:=IF(LLV(LOW,90),1,0);
?VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
有庄的影子:STICKLINE(VAR8>1,0,VAR8,2,1),COLORFFAAFF;

趋势线:(((CLOSE - MA(CLOSE,40)) / MA(CLOSE,40)) * 100),COLORRED;

AA:=(((((REF(趋势线,1)-25)) AND (趋势线 >=REF(趋势线,1))) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20)));
见底信号:IF(AA,200,-20),COLORYELLOW;
?DRAWTEXT(AA,190,'见底信号'),COLORYELLOW;

BB:=(((((REF(趋势线,1)-30)) AND (趋势线 >=REF(趋势线,1))) OR (REF(CROSS(-25,趋势线),1) AND CROSS(趋势线,-25)));
莫错失机会:IF(BB,230,-25),COLORWHITE;
?DRAWTEXT(BB,220,'莫错失机会'),COLORWHITE;

CC:=(((((REF(趋势线,1)=REF(趋势线,1))) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30))) OR (趋势线 =-30));
砸锅卖田买:IF(CC,260,-30),COLORMAGENTA;
?DRAWTEXT(CC,250,'砸锅卖田买'),COLORMAGENTA;

底部快显:IF(CROSS(-20,趋势线),100,-20),COLORBROWN;
?DRAWTEXT(CROSS(-20,趋势线),90,'底部快显'),COLORBROWN;

机会来临:IF(CROSS(-25,趋势线),130,-25),COLORLIGRAY;
?DRAWTEXT(CROSS(-25,趋势线),120,'机会来临'),COLORLIGRAY;

砸锅卖田等:IF(CROSS(-30,趋势线),160,-30),COLORLIRED;
?DRAWTEXT(CROSS(-30,趋势线),150,'砸锅卖田等'),COLORLIRED;

NOTEXT分界线:0,COLORWHITE,POINTDOT;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top