最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用 通达信狼吻突破副图/选股源码

通信达公式怎么用 通达信狼吻突破副图/选股源码

来源:网络 点击: 时间:2019-05-21

通信达公式怎么用 通达信狼吻突破副图/选股源码 www.igojr.com小编为您提供

?

TJ1:=C>MA(C,30);
?TJ2:=C/REF(C,1)>1.05 OR C/REF(C,3)>1.05;
?TJ3:=C>REF(HHV(H,19),1);
?TJ4:=V>WMA(V,5) AND V>WMA(V,10);
?TJ5:=V>REF(V,1);

ST:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);
停牌:=DYNAINFO(4)>0;
一字板:=NOT(O/REF(C,1)>1.095 AND O=C);
前面连板:=NOT(EVERY(REF(C,1)/REF(C,2)>1.095,2));
去除:=ST AND 停牌 AND 一字板 AND 前面连板;

TJXG:=TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND 去除;
ZHSC:TJXG AND NOT(REF(TJXG,1));

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top