最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信涨跌乖离副图原码 关键是信号不能发生

最新通达信指标公式 通达信涨跌乖离副图原码 关键是信号不能发生

来源:网络 点击: 时间:2019-03-24

最新通达信指标公式 通达信涨跌乖离副图原码 关键是信号不能发生在已经涨跌以后才好用 www.igojr.com小编为您提供

?

?

简单但是好用.说他好用的关键是公式给出的信号.必须发生在将要涨跌以前.? 要是股价已经涨跌过去才发出买卖信号那叫【马后炮】.你根本就错过了大好的买卖时机.那类公式不是不行.就是来的太慢了.你买卖不到理想的价格.
当然凡事没有完满无缺.没有百分之百.只要这个公式一半以上所给出的买卖信号是在发生转变性的涨跌以前我们就可以说是好的公式了.? 我不能保证百分之百.但是我给你举的例子可确实是买卖信号发生在转变性涨跌以前了.请看图
?说他简单是因为谁都知道涨幅的计算公式是【(C-REF(C,1))/REF(C,1)*100]】 这个公式就是【(KCW-REF(KCW,1))/REF(KCW,1)*100】你看它们的编辑原理是不是完全一致.可是我们得出来的图形可就大大的好用了.
【1】带色的是基本线条? 他是我们要的基本变化.? 因为他滞后与粗的白线.? 但是没有他.就没有比较. 有了比较才知道信号的确切性.可靠性.
【2】粗的白线是合成线.不前不后的它表它们的共振效果.不由你再有三心二意.进一步加强了你的买卖信心.
【3】虚线是粗线的基础.会在白线一前一后.帮衬的说明粗线的正确性.可靠性.
【4】我们往往只看线条的起伏.突变.改变颜色? 恰恰忽略了.最重要的背离.? 背离不是仅仅是突变.而是两个突变点的高低和股价比较.? 有两个可能【同步】.再一个就是【不同步】. 不同步就是咱们说的【背离】? 背离就意味着此时涨跌都不可靠.这种不可靠恰恰给我们提供了买卖的绝佳时机.? 切记发生【背离】股价就会向相反的方向发展.
【5】公式是死的.人才是可变的.有了信号.信不信由你.? 往往自己哄弄自己.再看看-----.所以要赚钱【悟性和理念】才是第一位.公式只能吵吵.吵吵而已.决定权还在你那里.
【6】一块发两个软件.通达信和大智慧.各取所需.你自己搞错了.千万别骂人.你搭上分.我还得挨骂.大家都不好过.----------K线仅仅是历史我们只能【以史为鉴】未来如何永远是不可知的.我们要有公式但是请不要迷信公式

源码

DRAWGBK(O>C,RGB(40,40,40),RGB(0,0,40),0,'01',0); {背景不要可删除}
0,COLOR00FFFF,DOTLINE;
KCW:=WMA(WMA(WMA(C,2),3),3);
AAK:(KCW-REF(KCW,1))/REF(KCW,1)*100,COLOR00FF00,LINETHICK0;
DRAWBAND(AAK,RGB(255,80,0),REF(AAK,1),RGB(0,100,55));
(KCW-REF(KCW,1))/REF(KCW,1)*100,COLOR00FF00,LINETHICK2;
IF(AAK>REF(AAK,1),AAK,DRAWNULL),COLOR0000FF,LINETHICK2;
{FORCAST六天的反映比KCW.还要提前一步其实这特别有利于买卖股票.能起到预告的效果}
PMA5:=FORCAST(C,5);
PM5:(PMA5-REF(PMA5,1))/REF(PMA5,1)*100,COLORFF00FF,DOTLINE;
PMA6:=FORCAST(C,6);
PM6:(PMA6-REF(PMA6,1))/REF(PMA6,1)*100,COLOR00FF00,DOTLINE;
PMA7:=FORCAST(C,7);
PM7:(PMA7-REF(PMA7,1))/REF(PMA7,1)*100,COLOR00FFFF,DOTLINE;
合力:(3*PM5+2*PM6+PM7)/6,COLOR00FFFF,LINETHICK2;
DRAWTEXT_FIX(1,0.02,0,0,'■【注意】曲线的变化点与股价涨跌一旦发生【背离】以后的涨跌都不可靠.'),COLOR00FFFF,LINETHICK3;

更多股票公式相关资讯请关注www.igojr.com


标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top