最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信量能饱和指标公式

通信达公式编写 通达信量能饱和指标公式

来源:网络 点击: 时间:2019-02-16

通信达公式编写 通达信量能饱和指标公式 www.igojr.com小编为您提供

?

N1:=4;N2:=8;N3:=16;M:=6;N:=34;
HH:=MAX(HIGH,REF(CLOSE,1));
LL:=MIN(LOW,REF(CLOSE,1));
AA:=SUM(CLOSE-LL,N1)/SUM(HH-LL,N1);
BB:=SUM(CLOSE-LL,N2)/SUM(HH-LL,N2);
CC:=SUM(CLOSE-LL,N3)/SUM(HH-LL,N3);
B:(AA/N1+BB/N2+CC/N3)*N1*N2*N3/(N1*N2+N2*N3+N1*N3)*100,COLORRED,LINETHICK2;
S:EMA(B,M),COLORCYAN,LINETHICK2;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
饱和度:IF(SAT>1,1,SAT)*100;
量能≤5:STICKLINE(饱和度<=5,5,饱和度+20,4,0),COLORWHITE;
量能5~80:STICKLINE((饱和度>5 AND 饱和度< 80),5,饱和度+8,4,0),COLOR5290FF;
量能80~97:STICKLINE((饱和度>80 AND 饱和度< 97),5,饱和度,4,0),COLORRED;
量能≥97:STICKLINE(饱和度>=97,5,饱和度,4,0),COLORYELLOW;

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top