最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 红线连连副图和选股指标公式 源码

通达信选强势股公式 红线连连副图和选股指标公式 源码

来源:网络 点击: 时间:2019-02-22

通达信选强势股公式 红线连连副图和选股指标公式 源码 www.igojr.com小编为您提供

?

红线连连副图和选股指标公式?源码

我在编写此大型综合指标时使用了多个组份指标,其中有个叫做“红线连连和价位突破”的组分指标是我于去年就编写好的指标,它与网上的某些收费指标属于同一类指标,都是试图找到连续多日阳K线股票和介入位点。当时编写此指标的依据是杨过所坚信的以下观点:最直接和最简单武器和招示最为有效。因此,该指标仅从K线形态和股价角度来找出后期会快速上涨的股票和位点,与其它同类指标相比还具有以下优点:1)红K线的阳线数统计不是100%阳线,这与实际股价的上涨情况相符;2) 增加了价位黑马信号和价格突破信号。?操作者可根据该指标的“红线连”和“红线连连”信号提前杀入后期有较大涨幅的股票,在价位黑马信号和价格突破信号时杀入后股价一般会在短期内明显上涨。

?该指标公式不含有任何未来函数,也没有调用未来数据(其实,是否使用未来函数和未来数据并不重要,重要的是信号是否会漂移。有的公式虽然使用了未来函数和数据,但信号并不会漂移,有的没有使用未来函数时信号也会漂移。建议使用公式进行操作前最好进行沙盘演练,确认信号不会漂移后再使用。看到有个别网友把capital甚至close也当作未来函数,真是无语)。该指标公式适用于通达信、大智慧和其它相关平台系统。
?


{副图公式}
量比:=V/REF(V,1);
涨幅:=REF(C,1)/REF(C,8);
振幅:=HHV(REF(H,1),15)/LLV(REF(L,1),15);
每日涨幅:=(C-REF(C,1))/REF(C,1)*100;
每日跌幅:=(REF(C,1)-C)/REF(C,1)*100;
价位黑马:COUNT(C>=O,10)>8 AND COUNT(1<每日涨幅<6,10)>=5 AND COUNT(ABS(每日涨幅)<=5,10)>=9;
价格突破:COUNT(ABS(REF(每日涨幅,1))>=5,10)<1 AND 每日涨幅>4 AND COUNT(COUNT(REF(每日涨幅,1)<0,3)=3,11)<1 AND 振幅<=1.20 AND 涨幅>0.95;
红线连连:COUNT(C>O,7)=7 OR COUNT(C>O,10)>8 AND COUNT(ABS(每日涨幅)<=5,10)>=10;
红线连:COUNT(C>O,15)>=11 AND COUNT(COUNT(C=10;

?


{选股公式}
量比:=V/REF(V,1);
涨幅:=REF(C,1)/REF(C,8);
振幅:=HHV(REF(H,1),15)/LLV(REF(L,1),15);
每日涨幅:=(C-REF(C,1))/REF(C,1)*100;
每日跌幅:=(REF(C,1)-C)/REF(C,1)*100;
价位黑马:=COUNT(C>=O,10)>8 AND COUNT(1<每日涨幅<6,10)>=5 AND COUNT(ABS(每日涨幅)<=5,10)>=9;
价格突破:=COUNT(ABS(REF(每日涨幅,1))>=5,10)<1 AND 每日涨幅>4 AND COUNT(COUNT(REF(每日涨幅,1)<0,3)=3,11)<1 AND 振幅<=1.20 AND 涨幅>0.95;
红线连连:=COUNT(C>O,7)=7 OR COUNT(C>O,10)>8 AND COUNT(ABS(每日涨幅)<=5,10)>=10;
红线连:=COUNT(C>O,15)>=11 AND COUNT(COUNT(C=10;
价位黑马 OR 价格突破 OR 红线连连 OR 红线连;

?

更多股票公式相关资讯请关注www.igojr.com

?

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top