" />
最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信主图指标 通达信第一号选股源码

最新通达信主图指标 通达信第一号选股源码

来源:网络 点击: 时间:2019-05-15

最新通达信主图指标 通达信第一号选股源码 www.igojr.com小编为您提供

?

周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周DIF:="MACD.DIF#WEEK"(12,26,9);
周DEA:="MACD.DEA#WEEK"(12,26,9);
?N:=DATETODAY(DATE);
?W:=WEEKDAY6;
周KD金:=(周K>周D AND REF(周K<周D,(BARSLAST(W)+1)))?
?OR (周K>周D AND REF(周K<周D,(BARSLAST(W)+2)))
?OR (周K>周D AND REF(周K<周D,(BARSLAST(W)+3)))
?OR (周K>周D AND REF(周K<周D,(BARSLAST(W)+4)))
?OR (周K>周D AND REF(周K<周D,(BARSLAST(W)+5)))
?OR REF(周K>周D,(BARSLAST(W)+5)) AND REF(周K<周D,(BARSLAST(W)+6));
周MAC金:=(周DIF>周DEA AND REF(周DIF<周DEA,(BARSLAST(W)+1)))
?OR (周DIF>周DEA AND REF(周DIF<周DEA,(BARSLAST(W)+2)))
?OR (周DIF>周DEA AND REF(周DIF<周DEA,(BARSLAST(W)+3)))
?OR (周DIF>周DEA AND REF(周DIF<周DEA,(BARSLAST(W)+4)))?
?OR (周DIF>周DEA AND REF(周DIF<周DEA,(BARSLAST(W)+5)))
?OR REF(周DIF>周DEA,(BARSLAST(W)+5)) AND REF(周DIF<周DEA,(BARSLAST(W)+6));
周金:=周KD金 OR 周MAC金;
周或前一周金:=周KD金 OR 周MAC金;

A0:=MACD.DIF;
?A1:=MACD.DEA;
?A2:=MACD.MACD;
?T:=BARSLAST(A0<0 AND A1<0 AND CROSS(A0,A1));
?TJ:=EVERY(A2>0,3) AND A2>REF(A2,1) AND REF(A2,1)0 AND A1>0 AND A2>0;
?XG:COUNT(TJ,T)=1 AND TJ AND 周或前一周金;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top