最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信最新指标公式 可媲美波段极品的副图公式

通达信最新指标公式 可媲美波段极品的副图公式

来源:网络 点击: 时间:2019-03-19

通达信最新指标公式 可媲美波段极品的副图公式 www.igojr.com小编为您提供

?

前段时间发了一个粘合副图公式,有人看的不是很明白,现已改良优化,更直观更简洁,希望大家喜欢
?大家可对比一下前辈的极段极品公式,差不多一样,如果能配合使用效果更好
?真奇怪,怎么还有人看不明白,难道一定要在图上写上买点才是正确的,多多思考一下,多多动脑判断趋势,想要成为股市高手就应该多研究趋势
?

源码

DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
VAR1:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR2:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
VAR3:=REF(CLOSE,1);
VAR4:((SMA(MAX((CLOSE - VAR3),0),6,1) / SMA(ABS((CLOSE - VAR3)),6,1)) * 100);
VAR5:MAX(VAR4,5);
VAR6:MAX(VAR5,10);
VAR7:MAX(VAR6,20);
VAR8:MAX(VAR7,30);
VAR9:MAX(VAR8,60),COLORGREEN;
VAR10:MAX(VAR9,90);
粘合加速:=CROSS(VAR4,60)*30;
DRAWTEXT(ISLASTBAR,VAR10,' 顶'),COLORYELLOW;
大底:VAR5 DRAWTEXT(大底 ,10,'大'),COLORRED;
DRAWTEXT(大底 ,5,'底'),COLORRED;
中底:VAR610,STICK,COLORYELLOW,LINETHICK2;?
DRAWTEXT(中底 ,20,'中'),COLORYELLOW;
DRAWTEXT(中底 ,10,'底'),COLORYELLOW;
短底:VAR720,STICK,COLORYELLOW,LINETHICK2;?
DRAWTEXT(短底 ,30,'短'),COLORYELLOW;
DRAWTEXT(短底 ,20,'底'),COLORYELLOW;
{小底:VAR830 AND C>O,STICK,COLORGREEN,LINETHICK2;?
DRAWTEXT(小底 ,40,'小'),COLORGREEN;
DRAWTEXT(小底 ,30,'底'),COLORGREEN;}
IF((VAR4=VAR5),VAR5,DRAWNULL),COLORGREEN,LINETHICK2;
IF((VAR4=VAR6),VAR6,DRAWNULL),COLORWHITE,LINETHICK2;
IF((VAR4=VAR7),VAR7,DRAWNULL),COLORYELLOW,LINETHICK2;
IF((VAR4=VAR8),VAR7,DRAWNULL),COLORRED,LINETHICK2;
IF((VAR4=VAR9),VAR9,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF((VAR4=VAR10),VAR10,DRAWNULL),COLORBLUE,LINETHICK2;
TT:=VAR4-REF(VAR4,1);
粘合加速2:(CROSS(VAR4,60) AND TT>15 AND VAR9>60)*30,LINETHICK2,COLORGREEN;
加速:(CROSS(VAR4,80) AND TT>17 )*20,COLORMAGENTA,LINETHICK2;
风险:=CROSS(VAR4,90);
STICKLINE( 风险,风险,20,3,0),COLORFF5500;
STICKLINE( 风险,风险,30,2,0),COLORFF8800;
STICKLINE( 风险,风险,30,1,0),COLORFFAA00;
STICKLINE( 风险,风险,30,0.5,0),COLORFFCC00;
DRAWTEXT(风险,35,'风险'),COLORYELLOW;
顶2:=VAR8<90 AND VAR10 DRAWICON(顶2,95,2);
STICKLINE( 顶2,顶2,20,3,0),COLORFF5500;
STICKLINE( 顶2,顶2,30,2,0),COLORFF8800;
STICKLINE( 顶2,顶2,30,1,0),COLORFFAA00;
STICKLINE( 顶2,顶2,30,0.5,0),COLORFFCC00;
DRAWICON(顶2,95,2);
DRAWICON(顶2,10,2);
DRAWTEXT(顶2,35,'清仓'),COLORYELLOW;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top